Moto X: 4.4.2 update didn't fix my Outlook sync issues

portablealpha

Active member
Dec 2, 2013
42
0
0
Visit site
I've had the 4.4.2 update from AT&T for a couple of weeks now, and my corporate emails are still not being "pushed" to my phone as they arrive. Sometimes I'll refresh the mailbox and see messages come in that have a received timestamp that's 10 or 15 minutes old.

Anyone else still having this problem after the update?
 
Last edited by a moderator:

anon(6267988)

Active member
Aug 28, 2013
41
0
0
Visit site
Re: 4.4.2 update didn't fix my Outlook sync issues

Nope, no issues here. My exchange emails sometimes show up on my X before outlook.

Do you also have the battery drain issue?

Posted via my Moto X
 

aerostar377

New member
Jan 11, 2014
1
0
0
Visit site
Try deleting your exchange profile on your phone and then add it again. I had that issue and that seemed to fix it

Posted via Android Central App
 

portablealpha

Active member
Dec 2, 2013
42
0
0
Visit site
Do you also have the battery drain issue?
Nope, at least my battery is fine.

Try deleting your exchange profile on your phone and then add it again. I had that issue and that seemed to fix it
Tried that--didn't help. I also had the same trouble re-adding the profile under 4.4.2 that I did when I first set it up under 4.4.* So maybe the problem is on the server's side.

* I wasn't able to verify the Exchange server settings over wifi. I had to turn off wifi and switch to 4G, then setup went smoothly.
 
Last edited:

pjmiller

New member
Jul 16, 2014
1
0
0
Visit site
Am having trouble with Outlook 7 syncing my calendar to Moto X and have Android version 4.4.2 also. Is there any help you can give me?
 

Trending Posts

Forum statistics

Threads
943,954
Messages
6,920,773
Members
3,159,325
Latest member
Lewissnell