Moto X: Battery usage

eric002

Well-known member
Jan 15, 2011
7,151
0
0
Visit site
Hi all, i've got an interesting observation. My Moto X which I love of course. after 8 hours on battery at work, will be at 50% battery which is fine because the display usage is at 10% battery which is fine but my Android OS Usage is at 50% and that's after having cleared out all of the recent apps. Has anyone seen that before at all? Again, The battery power is still not bad, I was just wondering, if anyone has seen this before and any suggestions regarding this. Here's a screen shot i took of my battery stats. Screenshot_2014-03-07-19-04-56.png
 
Last edited by a moderator:

cappy718

Well-known member
Dec 27, 2011
148
0
0
Visit site
Re: Battery usage

That's what mine looks like all the time. I think it's a conspiracy to hide cell standby since I don't have good reception at work. Lol

Posted via my Moto X DE
 

eric002

Well-known member
Jan 15, 2011
7,151
0
0
Visit site
Re: Battery usage

That's what mine looks like all the time. I think it's a conspiracy to hide cell standby since I don't have good reception at work. Lol

Posted via my Moto X DE

haha a conspiracy theory for reception battery usage eh? I mean don't get me wrong, I still have a very decent battery after work when I left I was just curious about an overall though.

Posted via Android Central App
 

A895

Well-known member
Aug 2, 2012
2,369
2
0
Visit site
Re: Battery usage

This is a problem with everyone with 4.4.2. there is higher Android OS battery usage. There might be a fix from Google about it but we will see.

Posted via VZW Moto X on the Android Central App
 

JoeNM84

Well-known member
Dec 7, 2011
580
9
0
Visit site
Re: Battery usage

This was a problem before 4.4.2 I believe and I thought 4.4.2 was supposed to fix it. It has only made it more common for me. I'd say over the course of my full day when it does this I lose about an extra 10% of my battery, it's worse for others though from what I've read.
edit: When I notice it I restart my phone and sometimes that fixes it.
 

A895

Well-known member
Aug 2, 2012
2,369
2
0
Visit site
Re: Battery usage

This was a problem before 4.4.2 I believe and I thought 4.4.2 was supposed to fix it. It has only made it more common for me. I'd say over the course of my full day when it does this I lose about an extra 10% of my battery, it's worse for others though from what I've read.
edit: When I notice it I restart my phone and sometimes that fixes it.

Actually it wasn't a problem before 4.4.2. Thus problem started when 4.4.2. started hitting other handsets and other people noticed it too. At the end of every day since my 4.4.2. update Android OS is my highest battery user after the screen.

Posted via VZW Moto X on the Android Central App
 

JoeNM84

Well-known member
Dec 7, 2011
580
9
0
Visit site
Re: Battery usage

Actually it wasn't a problem before 4.4.2. Thus problem started when 4.4.2. started hitting other handsets and other people noticed it too. At the end of every day since my 4.4.2. update Android OS is my highest battery user after the screen.

Well I know it came up prior to 4.4.2 but it does look like more people have the problem now with 4.4.2 on all phones that have it, not just the MX. Anyone know if Google has acknowledged this yet? I can't seem to find them saying anything about it, just the camera battery problem.
 

A895

Well-known member
Aug 2, 2012
2,369
2
0
Visit site
Re: Battery usage

Well I know it came up prior to 4.4.2 but it does look like more people have the problem now with 4.4.2 on all phones that have it, not just the MX. Anyone know if Google has acknowledged this yet? I can't seem to find them saying anything about it, just the camera battery problem.

It seems they don't know about it yet or they just have not acknowledged it publicly.

Posted via VZW Moto X on the Android Central App
 

attyple

Member
Mar 15, 2010
23
0
0
Visit site
Re: Battery usage

I've noticed that "google play services" seems to be taking up more battery % than before. Mine's now at 7%. I don't remember seeing that before 4.4.2

Peter E.
 

A895

Well-known member
Aug 2, 2012
2,369
2
0
Visit site
Re: Battery usage

I've noticed that "google play services" seems to be taking up more battery % than before. Mine's now at 7%. I don't remember seeing that before 4.4.2

Peter E.

For me it's com.android.chrome:sandboxed_process0. It takes up 3% or more of battery everyday. Android OS is second only battery usage after the screen and Android system has higher usage as well. 4.4.3. better fix this.

Posted via VZW Moto X on the Android Central App
 

Trending Posts

Forum statistics

Threads
941,474
Messages
6,909,023
Members
3,157,940
Latest member
Scrap