Moto Z Fo started having red/orange bars, and it does it if I have 90%, 80%, 55%, etc. battery life?

Gbax

New member
Aug 22, 2018
1
0
0
Visit site
I've had my Motorola Z Force with VZW for 20 months and have Oreo 8.0. It's default was to go to orange/red bars when battery got to 15% power left, but now it goes orange/red and then normal when charging?
 

Scott337

Well-known member
Apr 22, 2017
1,756
119
63
Visit site
In my humble opinion the Android Oreo 8.0 version was not / is not good for our phones. Have you tried rebooting? Clearing the system cache? Reboot into Safe Mode and see how it functions? If the issue still persists after all of that, about the only option is backing up all personal data & files and doing a factory reset. But do not let Android restore from any backups. You have to set up the phone as new. I finally gave up fighting my Z Force on 8.0 and the horrible battery life and bought a Z2 Force.
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
Power Saving on? That should give you red bars at the top and bottom. That's Oreo, nothing to worry about (except that you have to turn it on every time you turn the phone on). (In Pie they made a couple of changes - it sticks from one power on to the next, but no more bars - you have to look at the icon in the shade.)

Oh, and if you get Pie, the battery life should improve significantly. I went from 2 days to 3 days per charge with my usage (which, admittedly, is usually pretty light).
 

Trending Posts

Forum statistics

Threads
944,364
Messages
6,922,482
Members
3,159,514
Latest member
wmblalock86