Motorola photon 4g - Failed to boot 2. What can I do?

A

AC Question

Motorola photon 4g - Failed to boot 2

Hello. I have a Motorola photon 4G After trying to flash a custom rom (cyanogen mod 7) using bootstrap recovery, my phone restarted and came up with "failed to boot 2 starting RSD mode". Before flashing, I made tons of backups and put them on my SD card (.img format). I want to flash the backup back to the phone, but my problem is that the device is not showing up at all in the fastboot command line or RSD lite For some weird reason I can't boot into recovery. I can only use fastboot, RSD mode, and NVFlash. When I tried to boot into recovery manually, using Power+Volume down, the device just says starting nvflash. Since I have some experience with these errors, I have



-Installed Motorola drivers countless times

-Installed Motorola apps that include USB drivers in them

-Used different cables and USB ports

-researched about failed to boot 2..didn't help (told me that boot partition is corrupt)

-Installed many versions of RSD lite

-played around with the buttons on the phone to get something else to pop up

-stared at my phone endlessly

-Tried to boot into recovery using the charger (phone crashes)

-Played with the drivers for hours and checking if an application notices the phone





When I press the power+volume down while connected to the charger it should tell you which mode you want, but it just crashes (which is the only way to keep the phone off while charging).Some of the Driver I have tested are:



-adb interface

-asus fastboot

-mot adb single

-mot adb composite

-clockwork mod adb interface





I am stumped. I don't know what to do. I have spent hours trying to at least to get the phone back to the stock rom. I tried to fix it until it ran out of battery! Please help. I have a dell xps viewer l502x with windows 10 x64 installed.
 

belodion

Co-Ambassador Team Lead
Moderator
Jun 10, 2014
39,469
342
83
Visit site
Re: Motorola photon 4g - Failed to boot 2

I'm having similar problems with RSD Lite failing to recognise a Blur MB525, and like you have spent hours trying this and that to fix it. From what I've read of the experiences of others, it may be a problem caused by Windows 10.