Music on sd card not working?

KyleB4real

Member
Jun 13, 2012
11
0
0
Visit site
Music on my sd card isn't playing. Some does, some doesn't. The music is from a variety of sources, but from what I can tell, there is no method to what music works . It all worked on my EVO Shift..
Sent from my EVO using Android Central Forums
 

Mercury81

Well-known member
Jan 26, 2012
1,138
82
0
Visit site
If any of your music is from the Google play market , select make available offline option and you should be good .

from Evo4GLTE on Android Central
 

rfs830

Well-known member
Apr 26, 2010
99
2
0
Visit site
what player are you using. You should get a good music app like Poweramp. One of the best music players that will play just about every music format you can have. I may also suggest doing a backup of the card and then letting the phone format it. then try and put the music back and see if it will play them files now
 
  • Like
Reactions: KyleB4real

mwedemeier11

Member
Jun 30, 2011
16
1
0
Visit site
what player are you using? I have the same problem with Play music. If you uninstall and reinstall it, it will work just fine for you, BUT if you reboot or power down your phone it will no longer read it for some reason and it drives me crazy. the stock HTC Music player doesn't have the issue and none of the other players I have tried either (apollo, Uber, Amp, etc.) Let me know if this shines any light on it.
 

ayomax

Member
Jan 14, 2011
5
0
0
Visit site
I am having the same issue I just got my new EVO lte about a week ago. I restarted my phone and when I go into the google play music app none of my music shows up this is very frustrating what can I do to get this fixed! The stock HTC music app has no problem showing my music
 

KyleB4real

Member
Jun 13, 2012
11
0
0
Visit site
I didn't even think to format.. The salesperson put my card in for me at the store, but once I backed up all the information on the card and formated, been working fine.

Sent from my EVO using Android Central Forums
 

Mercury81

Well-known member
Jan 26, 2012
1,138
82
0
Visit site
I didn't even think to format.. The salesperson put my card in for me at the store, but once I backed up all the information on the card and formated, been working fine.

Sent from my EVO using Android Central Forums

I think for the initial set up, you're better off to do the format first time. It'll save you lots of unnecessary aggravation in the long run.

from Evo4G LTE on Tapatalk 2
 

rfs830

Well-known member
Apr 26, 2010
99
2
0
Visit site
I didn't even think to format.. The salesperson put my card in for me at the store, but once I backed up all the information on the card and formated, been working fine.

Sent from my EVO using Android Central Forums

Glad to hear that it worked out for you. I cant wait to get my evo. I still have to wait till aug 1.
 

Members online

Forum statistics

Threads
943,924
Messages
6,920,655
Members
3,159,304
Latest member
Lunarmoon0320