Music splash screen stuck on lockscreen

kyle0k

Well-known member
May 7, 2013
70
0
0
Visit site
So the way it's supposed to work is that the music screen is supposed to take the place of your datw/time screen on your lock screen if your music is playing. Then when the music app is closed, your lock screen goes back to normal.

It's always wormed that way until a couple days ago. Now my music player is permanently stuck on replacing ym date/time lock screen. I have tried everything. I've killed all tasks, restarted the phone etc....

Any ideas what's going on?
 

kyle0k

Well-known member
May 7, 2013
70
0
0
Visit site
I cleared data and cleared cache and nothing. I tried to disable the 'show widgets on' lockscreen' option in phone settings, and that took it off the lock screen, along with everything else. However as soon as I put that option back on it goes straight back to front and center.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
Did you check your in app settings for displaying music on the lockscreen? The app may have a toggle that was accidentally set.

I cleared data and cleared cache and nothing. I tried to disable the 'show widgets on' lockscreen' option in phone settings, and that took it off the lock screen, along with everything else. However as soon as I put that option back on it goes straight back to front and center.
 

kyle0k

Well-known member
May 7, 2013
70
0
0
Visit site
I've checked the in app settings and there is nothing even about the lockscreen in the settings menu. Just to clarify, this is happening with the stock music app that comes on the s4
 

kyle0k

Well-known member
May 7, 2013
70
0
0
Visit site
Ugh, it would be so inconvenient and time consuming to hard reset.

What's the process/application associated with the factory lock screen? Maybe I can reset data and cache to that
 

Rodney Byrum

New member
Nov 7, 2013
1
0
0
Visit site
I just had this issue! Up until this moment, I was having the same issue (removing it), I tried everything. Was a pain! :mad: I then tried one last time. I removed all music from it (which wasn't much), closed the app (shut app down), I then shut down phone, pulled battery, waited 5 mins, put battery back in and restarted. IT WAS GONE! I then unlocked and waited a few mins and shut off screen, turned it back on and was still gone. I then ran my advanced system care app and restarted. It seems to be gone now!! :D Hope that helps! :) :) :) :)