My AT&T Galaxy S4 is in a soft bootloop, how can I fix it?

A

AC Question

AT&T Galaxy s4 soft bootloop

Hey guys, I'm having a problem with my galaxy s4 that all started after trying to flash the xposed framework to my s4.. It was running Android 5.0.1 before. When powering on the device it gets to the att logo and stays there indefinitely. I have tried the usual clearing of the cache and factory reset from the stock android boot menu (I don't have cwm recovery installed) and that didn't work. I also tried to flash the stock rom via odin and that fails every time. If anyone has any ideas I would really appreciate anything as I am a noob at this kind of stuff. Thanks!

If this might help at all here's the entire log after trying to flash stock

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I337UCUAMDL_I337ATTAMDL_I337UCUAMDL_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Added!!
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Erase...
<ID:0/005> Set PIT file..
<ID:0/005> DO NOT TURN OFF TARGET!!
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> aboot.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)