My LG G2 is stuck in a fastboot 4.4.2 ls980 Sprint, desperate. Can I get some help?

Vinnie D

New member
Jul 18, 2015
1
0
0
Visit site
lg g2 stuck in fastboot 4.4.2 ls980 sprint, desperate

Phone was stock 4.4.2 from sprint. I did root the phone. The thread said the auto tool would install recovery so I did not install it beforehand.

I ran OneClick_ROOT_RECOVERY as described in a thread on the Xdaforum by accident. It says for d802 only; my phone is the ls980 sprint. Didn't notice d802 at the top of the thread. Phone is now stuck in fastboot and reboots into fastboot. Phone does respond to fastboot commands from command prompt. Phone was running 4.4.2.

I installed openrecovery-twrp-2.8.5.0-ls980 from fastboot hoping if I rebooted into recovery it would launch into twrp. It just keeps rebooting into fastboot.

Tried LG flashtool, can't get phone to stay in download mode. It goes into download briefly, then immediately goes into fastboot. Tried using lg flash tool, can't because phone will not stay in download mode..

Tried factory reset mode, it fails with 'certificate error'.

I'm totally stuck.
 

Forum statistics

Threads
943,822
Messages
6,920,227
Members
3,159,255
Latest member
NotifyWord