my samsung galaxy s3 problems

krissey

New member
Apr 18, 2013
2
0
0
Visit site
hi my samsung galaxy s3 camera takes pics but when i try to click to the bottom left to review it, it don't open also my gallery is not responding as well please help :( :'(
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,396
153
63
Visit site
hi my samsung galaxy s3 camera takes pics but when i try to click to the bottom left to review it, it don't open also my gallery is not responding as well please help :( :'(

Try clearing cache in settings-application manager-both gallery and camera.

Sent from a SlimROM S3.
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
You can try this - from any Home screen press the Menu button, select Settings -> Application manager -> All and scroll down until you find Gallery. Select that and choose "Clear cache" and "Clear data" (don't worry, this won't delete your existing pictures).

If you want to be on the safe side you can install and run this Cloud Drive: http://market.android.com/details?id=com.amazon.clouddrive.photos first (you'll have to setup an account, but it's free for 5GB of storage) and then you won't have to worry about your pictures disappearing by accident.

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
krissey,
Are your photos being stored on an SDCard or on the phone's internal memory?
Do you have any other camera or picture editing apps installed?

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
 

Mibutastic

New member
Jun 21, 2013
4
0
0
Visit site
I have this same problem. I can't go to view pics using that little square in the bottom left corner of my camera app. I do have my stock gallery app disabled and am currently running quickpics app to view my pictures. Could that be a reason why it won't work for me?
 

Golfdriver97

Trusted Member Team Leader
Moderator
Dec 4, 2012
35,396
153
63
Visit site
I have this same problem. I can't go to view pics using that little square in the bottom left corner of my camera app. I do have my stock gallery app disabled and am currently running quickpics app to view my pictures. Could that be a reason why it won't work for me?

Possibly.

Sent from a SlimROM S3.
 

GSDer

Well-known member
Jan 30, 2011
8,471
15
0
Visit site
I'll upgrade that "possibly" to "definitely".
Holy smokes - is this meaningless?uploadfromtaptalk1376758340018.jpgSent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2