My Samsung Galaxy S3 voice announces my calls and texts.

exl500

Member
Oct 11, 2012
13
0
0
Visit site
Somehow I apparently changed the setting so that the woman's voice announces my incoming calls and texts from my contacts. I'd like to turn that back off and just have the whistle/ringtone.

For the life of me I can't find it in the manual or online. Any suggestions?
 

ZarehK

New member
Dec 21, 2012
2
0
0
Visit site
Hi
move to settings/Accessibilty the move down to Services, try to turn off TalkBack Service.
if the TalkBack Service is already off, select that service go to settings and check out all ticks and make sure that you have this service off.
 

exl500

Member
Oct 11, 2012
13
0
0
Visit site
Thanks! It was off, so I turned it on and un-checked everything. Unfortunately it still voice announces whether TalkBack is on or off. Even with everything unchecked on TalkBack it didn't stop voice announcing what I was doing. Any thoughts?
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,539
4,674
113
Visit site
My Razr Maxx has an option under the Phone Settings for Caller ID Readout. Could that be the problem?
 

dragon718

Well-known member
Aug 22, 2010
138
4
0
Visit site
That happened on my fiance's S3. The cause was driving mode had somehow turned itself on. I cant remember where it was in the setting but once you turn that off it should stop anouncing the names during calls and texts

Sent from my Galaxy Note 2
 

samonebiz

New member
Apr 20, 2013
1
0
0
Visit site
Yay!! This was soooo intrusive, so glad I found this tip and I told my S Voice to turn off the driving mode and wah-lah! Thanks a bunch :)
 

Voliam

Well-known member
Jul 24, 2012
84
0
0
Visit site
Driving mode is also accessible from the quick settings in the notification bar

Sent from my SAMSUNG-SGH-I747 using Android Central Forums
 

sergeantandroid

Well-known member
Apr 18, 2013
86
0
0
Visit site
Somehow I apparently changed the setting so that the woman's voice announces my incoming calls and texts from my contacts. I'd like to turn that back off and just have the whistle/ringtone.

For the life of me I can't find it in the manual or online. Any suggestions?

Sounds to me like you accidentally turned on Driving Mode. It can be turned off through the drop down menu on most S3's or through the settings:
Samsung Galaxy S3: How to Enable or Disable Drivin... - Mobile Product Support Forums
 

orsadude2

New member
May 9, 2013
1
0
0
Visit site
Once you get to the TalkBack Screen at the bottom there is a settings box. Click the box and under Speech, you will see an option to Speak Caller ID. I just unchecked that as well.
 

James Cage

New member
May 13, 2013
1
0
0
Visit site
People are so damb vague and give wrong advice. heres the right advice
go to settings
go to language and input (NOT ASSESIBILITY!!) moron who said this
the go to driving mode
slide it to the off position

was that so hard geez, had to figure it out on my own
 

Bethany Ebdon

New member
May 12, 2013
2
0
0
Visit site
im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this
 

Katelynn Nobile

New member
May 15, 2013
1
0
0
Visit site
i went on my settings and i slid over to this thing now everything i thouch this lady voice tlks and i rest it and everything i try to go back on settings but it wounlt scroll down
:-\
 

Kolone Filemu

New member
May 23, 2013
1
0
0
Visit site
i went on my settings and i slid over to this thing now everything i thouch this lady voice tlks and i rest it and everything i try to go back on settings but it wounlt scroll down
:-\

I just had that problem with my sisters new S4. I used two fingers and it let me scroll. Don't know if that will help you or not, but it worked for me.
 

Kristy Anthony

New member
May 29, 2013
1
0
0
Visit site
im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this


Did you download lite flow app? Boyfriend had this exact same problem and when I had him delete that app it stopped !
 

Oseth

New member
Jun 2, 2013
1
0
0
Visit site
im was having the same problem, driving mode was off and so was talk back, yet whenever i changed screens on my phone say from my home screen to the screen next to it, it tells me im screen 3, and its soooooooooo annoying, i read somewhere it might be a bug in one of my apps, but the only things i have downloaded are kik, facebook, instagram, easy phone sync, and swift key trial. and it was fine yesterday. last night i downloaded lock screen notifcation and thats when it started, so i uniinstaled that, so there must be a bug. very annoying i much prefere my iphone, it never messed up like this

Yep, download an app which does what you want it to do, then uninstall it without restarting your device and blame the device cause your other one never did this before.
 

bobbyb007

New member
May 10, 2011
1
0
0
Visit site
These phones (I have the Galaxy Note 2) are so sophisticated these days there are likely several ways in which this setting could have been turned on. In my case and my wife's case, we recently updated the Siri-like app called 'Robin' and for whatever reason both phones began anouncing phone calls and texts. I opened 'Robin' and immediately she started talking, informing me that I would now be having all my calls and texts announced and added if I did not want that to happen I could change it in settings; so I went into Robon's settings and unchecked 'Voice caller ID' and just for good meaure 'Always-on SMS Alerts' though the latter may not have been necessary. Driving mode was off, and several of the other suggestions by those who responded in this forum were also off, so I guess the real answer to how this option got turned on is, "It depends". I believe the real fix wheteher you have 'Robin', 'Assistant' or some other voice activated app you may have installed, you need to go to 'Settings' and turn off the Caller ID notification.