my sons phone is stuck in system recovery.

samurikuma

Well-known member
May 14, 2010
65
2
0
Visit site
So my son has an Optimus S obviously. He did something, said tried downloading Facebook app, and now its stuck in recovery mode. I've tried all four command prompts and all I get is android figure with a triangle with an exclamation point in it. Then I get the message. E: Can't find command file CACHE: recovery/command Installation aborted. No valid image in CACHE. Now I'm pretty sure it means his phone is bricked but I'm looking for a second opinion. Can i get an update on his sd card and then try or is his purple pos from sprint good for skipping at the nearest pond or should I send it to RatedRR on Youtube and have him kill it for me. Thanks for the help yall.
 
Last edited:

flapjack.fiasco

Well-known member
Sep 13, 2011
776
102
0
Visit site
I know there's a thread on here that will help you, but I'm at work right now, so I can't search it down. I'm pretty sure sammyZ started the thread, if that helps. I can post a link when I get home if no one else has. It won't be until 10 EST though.

Sent from my LG-VM670 using Tapatalk 4 Beta
 

gollum18

Well-known member
Oct 10, 2011
1,485
32
0
Visit site
Yes you can indeed flash the stock ROM from stock recovery. All you would have to do is download a stock ota update (id recommend zvd) and put it on the root of the sdcard, using a different phone, or computer.

I know this works as this is what I did when I wanted to return to stock on my optimus s.

Sent from my SPH-L710 using Tapatalk 2
 

Forum statistics

Threads
945,116
Messages
6,924,246
Members
3,159,668
Latest member
aclatex