My Thinkpad is boot looping.. :(

sniffs

Well-known member
Dec 3, 2009
1,792
83
0
Visit site
I don't know what to do.. I've cleared the cache partition through recovery, I've re-applied the latest update using recovery and it still loops.

it's showing the Lenovo pic, then going to the NVidia logo, then back to the Lenovo pic, then NVidia logo, over and over again..

Last time I used it, I turned it on, it opened up fine and then froze at the main screen and it auto rebooted into this.

I really don't want to wipe data/factory reset so I'm thinking about waiting for the ICS update and applying that through the recovery.. I don't know what to do to fix this.. :(
 

Lee_Bo

Well-known member
Apr 4, 2010
929
58
28
Visit site
I don't know what to do.. I've cleared the cache partition through recovery, I've re-applied the latest update using recovery and it still loops.

it's showing the Lenovo pic, then going to the NVidia logo, then back to the Lenovo pic, then NVidia logo, over and over again..

Last time I used it, I turned it on, it opened up fine and then froze at the main screen and it auto rebooted into this.

I really don't want to wipe data/factory reset so I'm thinking about waiting for the ICS update and applying that through the recovery.. I don't know what to do to fix this.. :(

The best advice for this would be to go ahead and wipe via recovery. I had two of mine to this very think a week ago after two users updated their apps. According to Lenovo, with all the issues with ICS when it was released in Europe two weeks ago, the US push is on hold until all the bugs get worked out. So as of right now, there is no date for ICS. Go ahead and wipe yours and reinstall.
 

paulcreedy

New member
Mar 5, 2013
1
0
0
Visit site
Hi

I've got the exact same problem starting today.

Did you get yours fixed and how did you do it? Did you loose any data saved on the tablet?