N1 e-mail problems over wireless

Jerry-O

Well-known member
Feb 9, 2010
245
3
0
Visit site
I have discovered that I am not getting my exchange e-mails delivered at night while I am at home. After some trial and error I found they are not getting pushed to me if I am connected via wireless network. I can refresh and get them and I can turn the wireless antenna off and they get pushed properly. I never had this problem with my previous phone so I don?t think it is the wireless network itself.

Anyone else experience a similar problem?
 

fletch

New member
Dec 1, 2009
3
0
0
Visit site
I've run into this, I think the internal wireless card likes to sleep when your screen blanks. From the Home screen go to Settings --> Wireless & networks --> Wi-Fi settings --> Advanced (hit the menu "button") then set your Wi-Fi sleep policy to never. Prolly kills the battery a bit but has definitely helped in getting emails when I'm not actively using my device.

HTH

-Brad
 

evilp8ntballer7#AC

Well-known member
Feb 12, 2010
83
0
0
Visit site
Well also yahoo mail wont even connect when the phone is on and wifi enabled I dont understand that, and im not the only one with that "issue" anyone care to shed some light on that.

P.S. thanks for that wifi setting I changed mine.
 

edoublediz

Banned
Jan 26, 2010
1,144
117
0
Visit site
you should have multiple mail servers configured just like on an iphone. you should have your carriers incoming and outgoing mail servers for when your on the network and you should also have your isp or email providers settings for when you are on wifi
 

Forum statistics

Threads
944,470
Messages
6,922,895
Members
3,159,573
Latest member
allirose