Need help seriously please... Multimedia issue...

Mathias Sergent

New member
Jul 12, 2015
1
0
0
Visit site
So I have a galaxy s5 made with Verizon that my mother bought for me unlocked and so I use at&t service and Sim card. I can send regular text messages fine but multimedia is an issue. I cannot send multimedia. I use the app that came on the phone that says Messaging instead of the Verizon messaging app. I'm not sure if I can use the Verizon one since I have at&t service. It is too expensive to switch everything to Verizon instead of the at&t stuff I bought. So... when I try to send a pic it takes forever and then says it failed everytime. If I try to select Download on any pic sent to me it takes forever then just doesn't ever do anything. I'm not sure why I'm having this issue and I've looked around for answers but haven't found anything that works. I've restarted the phone and my data is turned on. I have turned the WiFi on and off. What can I do to fix this and send and receive pics? Please help. :c

Posted via the Android Central App
 

josiahlikesminecraft

Well-known member
Aug 30, 2013
385
0
0
Visit site
So I have a galaxy s5 made with Verizon that my mother bought for me unlocked and so I use at&t service and Sim card. I can send regular text messages fine but multimedia is an issue. I cannot send multimedia. I use the app that came on the phone that says Messaging instead of the Verizon messaging app. I'm not sure if I can use the Verizon one since I have at&t service. It is too expensive to switch everything to Verizon instead of the at&t stuff I bought. So... when I try to send a pic it takes forever and then says it failed everytime. If I try to select Download on any pic sent to me it takes forever then just doesn't ever do anything. I'm not sure why I'm having this issue and I've looked around for answers but haven't found anything that works. I've restarted the phone and my data is turned on. I have turned the WiFi on and off. What can I do to fix this and send and receive pics? Please help. :c

Posted via the Android Central App

Make sure you are using the correct at&t apn

Posted via the Android Central App
 

Forum statistics

Threads
944,643
Messages
6,923,626
Members
3,159,644
Latest member
kravi33895