Need help unrooting my EVO

Milkdudse

New member
Sep 25, 2011
3
0
0
Visit site
I recently bought an Evo off Craig's list and it was rooted. I took it to sprint to get it activated and the technician who i know personally couldn't get it to activate, because i guess my Evo was rooted with a Nexus cyanogen mod and the codes wouldn't work. He told me to Google it and find a tutorial on how to unroot the phone. I found a few tutorials and tried one on youtube. This unrooted my phone and then it was stuck at the HTC EVO 4G screen for over 5 minutes. I just walked away and probably after about 15 minuted it booted up normally. Then the battery died shortly after. For some reason which i think is unrelated my battery **** the bed and wont charge. I went to Sprint and got a new battery and now its charging and he couldn't get the phone to boot up either. I have tried recovery mode which just sends me back to the HTC EVO 4G screen. I'm very new to this whole android thing. I just want my phone to function normally. I'm extremely computer savy and with some explaining i will pick up on it fast. And help would be greatly appreciated. Thanks!

My boot menu is.

SUPERSONIC EVT3 SHIP S-ON
HBOOT-2.10.0001
MICROP-041f
TOUCH PANEL-ATMEL224_16ab
RADIO-2.15.00.11.19
Oct 15, 2010, 12:07:00
 

verwon

Well-known member
Aug 9, 2010
223
24
0
Visit site
Did you flash it back to an original ruu? If so, did you leave a PC36img.zip file on your SD card? Leaving it on there can cause issues similar to this, because the phone keeps scanning to try to install it.


Mistress of Mischief
 

Milkdudse

New member
Sep 25, 2011
3
0
0
Visit site
Did you flash it back to an original ruu? If so, did you leave a PC36img.zip file on your SD card? Leaving it on there can cause issues similar to this, because the phone keeps scanning to try to install it.


Mistress of Mischief

yes i did. It now takes about 5:30 TO 6 mins to boot up. I had it working for a day but battery #2 became unresponsive... I'm not sure if that's a freak accident or there's a problem with the phone. Or can the root cause that to happen?
 

Trending Posts

Forum statistics

Threads
941,384
Messages
6,908,461
Members
3,157,890
Latest member
stefanteach