Netflix audio issues after upgrading to 4.1.1

Kevin Harvell

Well-known member
May 31, 2012
277
7
0
Visit site
After the release of the 4.1.1 JB update from US Cellular, the Netflix app no longer has sound. Has anyone else using Verizon, Sprint, AT&T or T-Mobile Galaxy SIII devices also seen this?

There is a thread in the US Cellular section discussing this, but I'm thinking it is something to do with the US Cellular specific 4.1.1 release.


Other users have contacted Samsung, Netflix and US Cellular and most of the time are getting told there are no reported issues, or that the blame is getting passed from one company to the other. But then there are also reports that a fix is in the works from Netflix.

So, are you also having audio issues with any apps after the JB update?
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,273
23
38
Visit site
I am on Sprint and mine is working fine. Plays like it did back on ICS with my s2.

Have you tried reinstalling the application to see if it fixes? Also have you tried other streaming apps like hulu?

Sent from my Sprint S3 using AC forums
 

Kevin Harvell

Well-known member
May 31, 2012
277
7
0
Visit site
Have reinstalled, done a factory reset and thought maybe the app update back on Dec 21 would remedy the issue but it did not.

Have heard from other US Cellular customers that Hulu+, HBO and Cinemax apps work fine. Showtime app has similar sound issue.
 

Luke Northcott

New member
Jan 3, 2013
1
0
0
Visit site
Same thing uscellular samsung gs3 no audio after update.. anyone found a work around for this? I'm a tattoo artist and have a lot of down time and use my Netflix app often at the shop. I really hope they fix this issue real soon.
 

Almeuit

Moderator Team Leader
Moderator
Apr 17, 2012
32,273
23
38
Visit site
Same thing uscellular samsung gs3 no audio after update.. anyone found a work around for this? I'm a tattoo artist and have a lot of down time and use my Netflix app often at the shop. I really hope they fix this issue real soon.

You on US cellular? If so I'd say this is a US cellular issue.. Even if they don't want to admit it.

Sent from my Sprint S3 using AC forums
 

jam24u

Member
Feb 16, 2013
9
0
0
Visit site
I too have US Celluar and my Netflix has no sound. Alll other video apps have no sound issues. I have even uninstalled and re installed Netflix. My next try is to pull battery and see if that helps. US Cellular says it should be done once a week.
 

jam24u

Member
Feb 16, 2013
9
0
0
Visit site
I talked with Netflix concerning this issue. They tell me that they are aware that there appears to be a problem with the Netflix for Android users who use the carrier US Cellular. There was a similar issue back in 2011. They are working on it. At least they were not quick like US Cellular to dismiss that they were the problem. No, In fact they were quite open to the possibility that they could be the problem. Whatever the problem, they intend to see that it is addressed soon.
I think I will keep my Netflix account. Although I have been very pleased with US Cellular's efforts to help me identify the type of plan I should be using.
 

Trending Posts

Forum statistics

Threads
946,028
Messages
6,925,988
Members
3,160,050
Latest member
Muhammed Hanan