new sprint update now no charge

justcreate27

New member
Sep 21, 2011
2
0
0
Visit site
someone please help me, so i have a LG OPTIMUS S from sprint and early tuesday morning there was a forced update, which seemed great all day until....later that evening. My phone does not charge at all and it keeps turning off and on. I used the wall adapter, no charge or indication that its charging. So i tried the usb, it shows the indication that it is charging, but then it shuts off only to turn back on again. Why is this happening and please someone help me!!!!??
 

thediegs

New member
Sep 21, 2011
1
0
0
Visit site
I was having this same problem .. go to your settings > applications > development > check the box for "USB Debugging".

After doing that, my phone started charging.
 

justcreate27

New member
Sep 21, 2011
2
0
0
Visit site
ok thanks, but now my phone lost its charge altogether so it won't turn on at all. well it turns on, but it doesn't get past the "andriod" logo. Hopefully someone at the sprint store can fix this issue they created. Thank you anyway. When i do get to turn it on i will follow your advice.
 

smathew4

Member
Nov 9, 2010
8
0
0
Visit site
mine is charging, even though it does not show the charging icon in the status bar. i have it connected to my desktop via USB, and have usb debugging off
 

petty42

New member
Sep 22, 2011
1
0
0
Visit site
My son did the update also and he was not able to charge his phone....So I went to Sprint today and they said that the update doesn't like some of the phones that it is an on going problem.....they swapped out his phone and said to wait to do the update......I just wonder how long it will take to get this fixxed.
 

Forum statistics

Threads
943,755
Messages
6,919,923
Members
3,159,215
Latest member
Teresa Belmonte