Newbie needing help pls!

NikaLeigh

Member
Jun 2, 2012
5
0
0
Visit site
Good morning Droiders, I have the new LTE, since purchasing it I've had nothing but problems. Yesterday I had to do a factory reset. I backed up all my stuff with MyBackUpPro then factory reset then reinstalled everything. After it reinstalled my sd card says I have 12gb left ( I purchased an 64gb) but prior to factory resetting I had 30gb left.....can someone please tell what the french toast is going on? This hasn't happen to me before. *sigh* I'll be exchanging this EVO for another one because the speaker isn't loud at all. smh :(

Thank you in advance,
Nika:-*
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Visit site
The best way to get help on forums is to have an accurate and representative subject/topic line. Otherwise people are likely to ignore you.

You need to format the 64GB SD card in the Evo LTE before using it. I would also recommend you reinstall apps by hand, not using some backup program.

I doubt the speaker volume is a hardware problem and if you have your volume set high, you will probably see it is the same as other Evo LTE's (which is MUCH better than on the Evo 3D, and a little better than the Evo OG).
 

NikaLeigh

Member
Jun 2, 2012
5
0
0
Visit site
Thank you, Crxssi......I will make sure I do that for now on.....

I did format my card (prior to moving my stuff over from my og EVO), everything was fine until yesterday when I had to do a factory reset. That's why I'm :confused: on why my memory is almost gone from reinstalling my info and apps :'(

So you think it's the phone itself that's giving me the low volume. Next to my og EVO is sounds like the volume is set to 3.
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Visit site
I did format my card (prior to moving my stuff over from my og EVO), everything was fine until yesterday when I had to do a factory reset. That's why I'm :confused: on why my memory is almost gone from reinstalling my info and apps :'(

Storage, not "memory". Memory = RAM. Like I said before, I strongly recommend against trying to use some backup program to move applications between two totally different devices running different versions of the operating system. There are far too many things that can go wrong. Also, there is no guarantee that any particular 64GB card will work... I don't think they are even officially supported (although usually seem to work). 32GB cards are the largest officially supported storage media for the Evo LTE.

So you think it's the phone itself that's giving me the low volume. Next to my og EVO is sounds like the volume is set to 3.

Which volume- Ring tone? Music? Speakerphone? Everything? Some of the ringtones are not very loud. Also, this phone's speaker on the bottom rear is VERY easy blocked. If you are using an improper case, that will be a factor. To compare volumes to your Evo OG, put both on the kickstand and try testing with a very similar ringer (identical if possible) after making sure the ringer is turned to Max. I think you will find they are very similar.
 

errbin

Well-known member
Feb 20, 2012
195
34
0
Visit site
there's a sensor on the EVO that automatically lowers the ringer once you move it
to answer it

but IF the setting are at the highest volume and it's on a table and still rings very low
have the geek squad look at it
 

Mikey47

Well-known member
Jun 8, 2010
2,007
122
0
Visit site
Why did you "have" to do a factory reset. That is typically done when having problems. But you claim all your problems started after you did the factory reset.

The more information you give the more help people can provide.
 

NikaLeigh

Member
Jun 2, 2012
5
0
0
Visit site
The sd card was new(I purchased it for the lte), I formatted it and the phone stated I had 59....gb, aI moved my stuff onto the cardsit had a little over 30gb left. Everything was working fine until I had to factory rest and that's when the card is now reading 9gb :confused: The apps were from the market (they were from my og EVO but most are compatible with the lte and those are the ones I reinstalled from the market)

With the speaker it's everything (ringers, calls, music)....I thought I was going crazy, well.....maybe I am :p but the volume is low. I had both EVO's side by side and the og one blows my lte out the water :-\ For the calls it sounds like the person face is against their phone and when I have them on speaker I can't hear them very well.

I called Sprint and they told me to return it to RS. Do you guys think I should just return it?
 

NikaLeigh

Member
Jun 2, 2012
5
0
0
Visit site
Oh, I'm sorry, Mikey. I had to do a factory reset because I was dl a book while dl an error msg popped up then in the notification drop down screen it read "ongoing" and showed the pdf trying to dl but it wouldn't stop. This was going on for about 30min (I turned the phone off and everything) but every time I started the phone back up the dl started but it kept saying "ongoing" it wouldn't stop no matter what I tried and that's why I had to factory reset. I was having other issues too (connectivity problems that I called sprint about 3 times in 7days of having the phone)
 

crxssi

Linux: The power beneath
May 31, 2010
2,668
155
0
Visit site
With the speaker it's everything (ringers, calls, music)....I thought I was going crazy, well.....maybe I am :p but the volume is low. I had both EVO's side by side and the og one blows my lte out the water :-\ For the calls it sounds like the person face is against their phone and when I have them on speaker I can't hear them very well.

I called Sprint and they told me to return it to RS. Do you guys think I should just return it?

Was it ALWAYS like that? When you first got the phone, was the volume low like that? Was it OK after the factory reset and then got quiet again later? Maybe it is a bad speaker, afterall.
 

Forum statistics

Threads
941,573
Messages
6,909,449
Members
3,157,972
Latest member
benda