Newbie - question re Google+ syncing and alerts. Grateful for advice

marktko

New member
Nov 23, 2014
2
0
0
Visit site
Well

After being a blackberry user fr 8 years yesterday I made the switch yesterday to the S5. To say I had a stressful day yesterday is a huge understatement.

Anyway I'm making progress.

Just a couple of questions (ok 3) :-

i) how do I stop it syncing with google+ with everything ?? Had near heart failure when I ended up with contacts I'd never heard of when i installed whatsapp - including 3 contacts called 'Dad', none of them my own (friends dads !) I don't want to connect with anything like facebook etc.. !! or want suggested friends and contacts. All I want is my gmail account which I've set up separately

ii) is there only 3 settings for the sound (Sound, Mute, vibrate) ?? My ideal setting on blackberry was sound for a phone call but everything else silent eg emails, viber, whatsapp etc.. Can't seem to do this though - even though I set notifications on all messaging apps to silent and off when on Sound mode they still have an alert tone

iii) How do you lock it on a night and stop all alerts. Had it put it under bed last night as even with silent mode and locked the screen kept coming up and corner light flashing when emails or messages came through. I just want a black screen without switching off


Grateful for any advice - it's been a rough transition so far

thanks
 

anon(5600632)

Well-known member
Jan 18, 2013
624
0
0
Visit site
Go into settings - accounts; them you can touch each account and uncheck what you don't want synced. When you do this with your Google account, one of the choices should be to uncheck Google +. As a more extreme solution, you can go to settings - applications, pull up Google plus and disable it. It will disable the Google Plus Photos app at the same time, but the Samsung Gallery or a third party photo viewing app will still work just fine.

In the display settings, you should be able to turn off the led notification light.

As for why it makes noise when you think it's silent, make sure within each app the notifications are off and your master settings are set to silent. I'm not certain about your phone or Android OS version, but make sure there is no priority setting that tells an app to alert you no matter what.

I kind of miss the old blackberry too, but the world marches on.

Posted via the Android Central App
 
Last edited:

Trending Posts

Forum statistics

Threads
943,742
Messages
6,919,893
Members
3,159,206
Latest member
twine