[nexus 4] exchange email not working after 4.3 update

shmitsky

New member
Aug 18, 2013
2
0
0
Visit site
Hi
Got this issue that's driving me mad for the last couple of days, I've updated my phone (nexus 4) to 4.3
And can't seem to be able.to setup exchange email account
This used to work fine prior to update
Symptoms using default email client
Waiting to sync forever
"couldn't open connection to server" msg
I can sync 'Sent' mail folder but not the 'Inbox'!
Using TouchDown it will sync the calendar but not the mail :/
The phone is useless to me without email, any help would be appreciated :(
Tried switching auto sync data on and off, deleting and reinstating account, restarting phone - in various combinations nothing helps
 

Santhoo

New member
Aug 29, 2013
1
0
0
Visit site
I face the similar problem but i must say that i noticed this issues after few days of getting upgraded to 4.3 .. initially it was all fine and I also have tried all the steps mentioned above ... and even did Factory Data reset but the issue persists .. This is really annoying especially for people who are in the customer facing role having no access to official mails .. !!!! Immediate help would be appreciated ..
 

shmitsky

New member
Aug 18, 2013
2
0
0
Visit site
Got it fixed, I think
The issue seemed to be the 'days to sync' options - when you select - once changed to 'All' it works, you can try different settings there works for some for others doesn't
 

Lincoln Brasil

New member
Sep 19, 2013
1
0
0
Visit site
I face the same problem. The corporate email sync, but the calendar does not sync. I have already installed other applications, but the calendar does not sync.

Can anyone help?
 

Trending Posts

Forum statistics

Threads
942,958
Messages
6,916,662
Members
3,158,752
Latest member
one01