Nexus 5 running Android Lollipop boot up stuck on Google with unlock sign. How can I fix this?

A

AC Question

Nexus 5 running android lolipop boot up stuck on google with unlock sign. Need Help!

So, this morning when i woke up, i tried to turn on my phone. my phone just wouldnt turn on so i resulted in google. i found multiple answers but the first thing i did was perform a factory reset. So i wiped everything. when it tried to automatically turn on, it wouldnt turn on again (waited 2 hours). thus i tried reinstalling android on it by flashing an image of android 5.0. when cmd was doing its thing and it was almost done, a notification popped up saying that the application has stopped working, resulting in me closing the application. Now, my Nexus 5 (when trying to boot up) is stuck on the google screen with an unlock sign at the bottom. when i try to shut it down it restarts. and when i try to go into recovery mode it shows an android on the floor with a red triangle with "!" inside it. NEED HELP!

Thank you in advance

Also, i am quite young so if your answer to my situation could be put in simpler words that would be great (not a must, just in case i dont understand what to do)

Thank you again.
 

Forum statistics

Threads
944,419
Messages
6,922,751
Members
3,159,548
Latest member
MansiDaware