Nexus 7 stuck on the "X" screen

redone75

New member
Jan 2, 2013
3
0
0
Visit site
Is there an issue with the Nexus 7 not loading past the "X" screen?

This morning when turning on my Nexus 7, it froze on that screen... I called Google Tech and they said it was defective (after going through all of the possible reset options)... I've just completed the replacement process, so they'll be sending a new one to me soon...

I just got off the phone with my parents and it turns out the Nexus 7 I purchased for my father as a birthday gift is doing the same thing to him today... That's a bit odd that the same thing would happen to us on the same day... FYI - I purchased his unit about 5 weeks after ordering mine.

Anyone else having this issue, as of today?

Background information:
- my Nexus was up-to-date as of yesterday (all apps and Jelly Bean updated)
- I was reading a magazine for Google Play when the battery indicator came on last night, so I plugged it in to recharge throughout the night (wall socket)... Powered it up this morning and that's when the problem appeared.
 

sr2012

Well-known member
Nov 30, 2012
273
0
0
Visit site
Strange, looks like a soft brick. Hasn't happened to my Nexus 7.

Sent from my HTC One X using Android Central Forums
 

redone75

New member
Jan 2, 2013
3
0
0
Visit site
Sorry, not much of a techy... What does a "soft brick" mean?

FYI - Neither my father (68 years old) or myself have modified the Nexus 7... They are both stock with apps downloaded / updates made via Google Play.

I just contacted another friend of mine who has the Nexus 7 and he's having the same issue, as of today... Is there anyone else having this issues?
 

k os

Member
Jan 1, 2013
11
0
1
Visit site
Just checked mine (rooted stock) and my wife's (all stock), both updated to 4.2.1 and working as they should. At least you're getting a replacement. :D
 

sr2012

Well-known member
Nov 30, 2012
273
0
0
Visit site
Sorry, not much of a techy... What does a "soft brick" mean?

FYI - Neither my father (68 years old) or myself have modified the Nexus 7... They are both stock with apps downloaded / updates made via Google Play.

I just contacted another friend of mine who has the Nexus 7 and he's having the same issue, as of today... Is there anyone else having this issues?

It means it can't start because somewhere something got messed up without you knowing, not your fault, just something that happened.

If you were really into it you could reflash stock Boot, Recovery and ROM.

But since you are getting a replacement, enjoy!

Sent from my HTC One X using Android Central Forums
 

ttmac331

Member
Aug 12, 2010
23
0
0
Visit site
The same thing happened to mines tonight also. It is also happening on my girlfriend Nexus S 4g. I thought it was weird they both started doing it sounds the same time and both were still had the stock Rom on them

Sent from my SPH-L710 using Android Central Forums
 

jbyinc

Member
Dec 12, 2012
13
0
0
Visit site
My Nexus has been freezing up non stop since I upgraded to 4.2. I thought the 4.2.1 patch would fix it, but it did not. It has become so terribly annoying I am thinking about getting rid of the tablet, despite my GREAT love for it. I have not called Google Tech, but I know its a problem that only started when I upgraded to 4.2. It freezes, gets stuck and only holding down the power button for a while gets it to reboot.

Has anyone experienced this?
 

redone75

New member
Jan 2, 2013
3
0
0
Visit site
I received my replacement Nexus 7 earlier this evening ... I'm thinking of not updating the system to 4.2 for a couple of reasons: 1) 4.1 performed flawlessly before I made that update on my original device... 2) I've done a lot of Googling since my Nexus 7 crashed and it appears there is a large number of users experiencing issues with 4.2 that greatly affect the performance of their devices (random reboots, sluggish performance, bluetooth issues, auto-brightness, etc)...

Other than the 4.2.1 update to fix the December issue, has there been any official acknowledgement of the issues plaguing 4.2 and if so, a release date for a fix?
 

Ray Marx

Member
Nov 27, 2012
6
0
0
Visit site
I too am seeing a similar problem and short of sending it back, I'm more interested in a fix for this. My second Nexus 7 was done much like my first and had it's OS wiped so it can't be restored it will eventually boot passed the multicolored "X" but the screen is just static at best. Any attempt to get passed that is a failure. I too haven't hacked my boot nor have I installed anything that wasn't on the play store. I have had it "lose apps" at times too though a reboot would bring them back usually. Trying a hard reset via the fastboot screen only produces a green DROID dude and a red exclamation point in a yellow triangle. Also, like my first device which I returned to the store within it's return period, it force updated to version 4.2.1 from 4.1.?? I was never given the option if I wanted to download it or not nor was I asked if I wanted to install it or not, it just informed me it had installed it and was going to reboot to finish it and after a countdown it did right in the middle of me doing something forcing me to lose hours of work it refused to let me save nor did it save. Since it actually kept working this time I did nothing about it like I had to last time. That is until now. I have now lost EVERYTHING I had on it most of which had no back up because I had no way to do so with all my back up devices that it refused to recognize even with a otg cable connected to it! Also, I've never installed that widget HD app, so that's not my problem and I don't use the GMail app either, I get all my email thru the email app.
 

Gareth Rees

New member
Jan 14, 2013
1
0
0
Visit site
Im in the same boat. Firstly it took a couple of LONG boot up time for it to come up then finally about three days ago its stuck on the X screen for good.
Havent spoken to Google Tech yet either but would like a fix! I'm too quite disappointed in this as there seems to be a pattern here which I'm not too happy with!:(
 

sonicbluemustang

Well-known member
Dec 24, 2010
429
23
0
Visit site
Well let me join the fun, my daughters n7 is doing this to. I thought yesterday it just needed to be charged but now I see in low light the screen is lit after the X. Damn I told her not to worry about the insurance. I would think its soft brick too, but hey. pfff
 

rmmyyz

Active member
Nov 27, 2012
32
0
0
Visit site
I just got my N7 back from Asus - Got mine for Christmas and around Jan 20th I noticed it was real sluggish - so I powered it off, then back on and it was stuck on the "X". Sine it was less than two months since purchase it was easy to get an RMA from Asus and have them "fix" it. The fix was basically just them scraping the OS and reloading 4.2.1 back on. I was stuck though because it was not even being recognized when plugged into my PC. It was a 32GB version if anyone is keeping score.
 

sclarke624

Member
Jan 10, 2013
13
0
0
Visit site
My 32GB has gone back for repair as well, it got stuck on the X. I have only been using it for four weeks, although purchased in November, it was a christmas pressie. Had trouble turning it on before the stuck on X thinggy.
 

Jerry Bear

New member
Feb 8, 2013
1
0
0
Visit site
I had the X screen problem this morning and I fixed it by following the hard reset instructions from this guy

How to hard reset nexus 7 tablet - YouTube

It wiped everything clean but google backed up all my apps and settings and it automatically started reinstalling everything. I was worried for a bit there that I got a lemon but something just went wrong with the software.
 

tbonius_monk

New member
Mar 13, 2013
3
0
0
Visit site
My sisters got stuck on the X screen also and I performed the factory reset and it worked like a charm. If mine does the same thing I will know what to do!
 

daves63

New member
Apr 2, 2013
1
0
0
Visit site
Obviously there is an issue. I had mine exactly 5 days, completely stock, had just got it setup. It hit the froze at the x problem, rebooted to no good effect. Tried to 3 finger reboot it and it just completely died. No charging indicator, nothing, dead as a brick. Battery was not discharged.
 

Forum statistics

Threads
943,807
Messages
6,920,155
Members
3,159,244
Latest member
shrubby18