No charge on USB/12v outlet?

bigunclephil

New member
Sep 6, 2011
2
0
0
Visit site
HTC EVO 3D:

I typically have decent battery life because I have configured my settings to save power, but sometimes at work or on drives I need to charge up. I bought two USB-to-MicroUSB cords (identical to that which came with the phone to connect to the wall charger) to use on a computer at work or USB adapter in car. When I plug it in, the red light comes on and the lightning bolt shows up over the battery icon but it doesn't gain a charge. In fact, I've actually lost battery while having it on the charger before because I was back in a corner computer where there wasn't any reception. I doubt it is an issue with the battery because it charges perfectly when plugged into a wall.

I was just wondering if anyone else has had this issue. I'm trying to figure out if it's a problem with the phone, the cords I bought, or maybe the low output from the computer or car outlet is insufficient to supply the phone with a surplus charge.

Thanks!
 

ihatethisregistration

Active member
Jul 5, 2011
40
7
0
Visit site
Depends on your adapters and usb ports. Most usb ports on compys more that about 2 years old will only put out 100ma (not enough to charge unless phone is TURNED OFF). Most newer compys can charge UP TO 500ma (will vary), depending on what your phone is running, this may give you a small gain in power. The charger that comes with your phone puts out 1a (1,000ma). To check power consumption/gain, I recommend "Battery Monitor Widget" from the app catalog, this will show you exactly what's going on.
 

bigunclephil

New member
Sep 6, 2011
2
0
0
Visit site
Depends on your adapters and usb ports. Most usb ports on compys more that about 2 years old will only put out 100ma (not enough to charge unless phone is TURNED OFF). Most newer compys can charge UP TO 500ma (will vary), depending on what your phone is running, this may give you a small gain in power. The charger that comes with your phone puts out 1a (1,000ma). To check power consumption/gain, I recommend "Battery Monitor Widget" from the app catalog, this will show you exactly what's going on.
Thanks a lot man
 

exile

Active member
Aug 30, 2011
28
3
0
Visit site
I suffered this same situation as well over the past weekend. Driving back home from school for the weekend and phone didn't seem like it was charging enough. Its a 5 hour drive back and I figured its the charger. I had the GPS on and running the moment I got onto the highway. It was plugged in all properly on both the phone and the car charger.

The car charger I have is from sprint where you can use it in car and in home. Has both adapters and connection via USB to phone. I have a 6ft USB extension that I ran from my charger to the headboard of my car. Hidden wire.. and sticks out just enough to plug in when I dock the phone to my GPS mount.

I noticed even though it was charging.. with the screen constantly on and GPS.. that was just sucking the power straight out of the phone. After about 3 and a half hours of driving, I noticed that my phone was turning off. The battery was dead. Sort of panicked... ended up merging onto the wrong way and was completely going the wrong way.

After about 40 minutes of getting myself back on the correct route, for a long distance drive, I have to keep the screen off. Otherwise with both the screen on and GPS... that just sucks the battery bone dry. I tried using my smaller cable that I use regularly for charging to see if that made a difference... no difference. Figured, since I ran the USB extension in my car it wasn't getting a solid charge, wrong. Just, have to keep the GPS on and screen off if I want to have the GPS going all the way home with out the phone dieing out on me.

Bummer. I originally thought tthe phone over heated. I have mine in a otterbox defender. When the phone turned off I took it off the GPS mount and it was pretty hot. With the phone not turning back on, I came the conclusion that it overheated and powered off. Until I realized the battery was dead and not overheated. If that's possible. Stock rom, nothing fancy.


Sent from my AT100 using Tapatalk
 

Forum statistics

Threads
943,967
Messages
6,920,822
Members
3,159,329
Latest member
kevnew1