no distance recorded?

daves221

Well-known member
Dec 30, 2013
524
0
0
Visit site
Went on a walk, turned on s-health on the watch, started tracking, activity set to walking. Location services on, connected the whole time to my phone (Samsung).

Watch recorded heart rate and time duration, but the entire time showed zero distance.

When the watch records walks on the auto detection, distance is revised no problem.

Any ideas why? Thx.
 

daves221

Well-known member
Dec 30, 2013
524
0
0
Visit site
Is location permission enabled for the device?

Must be as it works for other apps such as the weather widget on the watch which has no problem determining location; similar for altimiter which refreshes manually no problem (although I do think that asks the phone for location when it is paired). Gear s plugin also shows usage of location services on the phone. And automatically tracked activity had no problem recording distance. I may reboot everything and try it again.. Weird anomoly.
 

rinkeedink

Well-known member
Jun 1, 2010
182
4
18
Visit site
Lame advice, but I'd turn the watch off and on could just be a fart happening in that app. If that doesn't work, hard reset but back up everything first in Gear manager to get settings back. If that doesn't work, can you still return it?
 

daves221

Well-known member
Dec 30, 2013
524
0
0
Visit site
Lame advice, but I'd turn the watch off and on could just be a fart happening in that app. If that doesn't work, hard reset but back up everything first in Gear manager to get settings back. If that doesn't work, can you still return it?

I'm sure it's just something that a reboot or similar will fix... Was just checking whether there was dinner known issue/ fix
 

Forum statistics

Threads
943,846
Messages
6,920,292
Members
3,159,259
Latest member
dumpsterrentals42