No more volume on left speaker in settings> accessibility> audio adjustment balance

applejackson1009

New member
Mar 27, 2023
4
1
3
Visit site
I really hope to find an answer to this issue. After working correctly for a long time, out of the blue i no longer get ANY volume from the LEFT speaker channel.
***It is NOT due to the Balance/Fader settings.***
When i go into SETTINGS> ACCESSIBILITY> AUDIO ADJUSTMENT and slide the slider to the LEFT, I get NO sound/volume from any app.

When i slide to the RIGHT, i do get sound/volume.


This is a problem because as a truck driver, I rely on Bluetooth to send audio to the stereo in my truck, and now it only comes out of one side of the truck. Which is infuriating.
Everywhere I have looked online simply says that the problem is with the fader. It is not with the fader.

This is not an issue with truck stereo. It is 100 percent in the phone.

Hoping and praying someone knows what's going on with this.

Android 12 on Motorola Edge 2022.



Thank you
 
Last edited:

applejackson1009

New member
Mar 27, 2023
4
1
3
Visit site
Thanks for the reply. Again, it has nothing to do with the truck. The problem lies entirely with the phone.

When i go the BALANCE Slider (settings > accessibility > audio adjustment) if i slide the slider to the left, i get no sound.
THAT is the issue here. It has nothing to do with the truck.
I just used the truck as an example. The issue happens in my truck, my pickup, headphones and any other Bluetooth connection with 2 speakers
 

SpookDroid

Ambassador
Jul 14, 2011
19,341
620
113
Visit site
Not trying to upset you, sorry if that was misconstrued (was just trying to figure out if the same behavior happened with other devices, which apparently it does). Other than the volume balance slider that you already tried, I don't know of any other stock option that would affect separate channel audio. Did you install any apps that may interfere with audio channels? Does your phone have an Equalizer option that maybe has separate channel options (I'm on a Samsung phone so can't check exactly what it would look like for you), or maybe try disabling the Dolby Atmos option if enabled? If you have or can get your hands on a pair of USB-C headphones, can you try those? Does the same thing happen (trying to figure out if it's overall phone audio or just BT)? If you play media on your phone's speakers, do you get both channels (and does the balance slider work while playing media there)? Last thing I can think of trying is booting up your phone into Safe Mode and try playing audio that way (this one I am not entirely sure if you can connect BT devices in this mode or not, but if it does work there, then that would point us in the direction of a rogue app and not your phone's system).
 

applejackson1009

New member
Mar 27, 2023
4
1
3
Visit site
Not trying to upset you, sorry if that was misconstrued (was just trying to figure out if the same behavior happened with other devices, which apparently it does). Other than the volume balance slider that you already tried, I don't know of any other stock option that would affect separate channel audio. Did you install any apps that may interfere with audio channels? Does your phone have an Equalizer option that maybe has separate channel options (I'm on a Samsung phone so can't check exactly what it would look like for you), or maybe try disabling the Dolby Atmos option if enabled? If you have or can get your hands on a pair of USB-C headphones, can you try those? Does the same thing happen (trying to figure out if it's overall phone audio or just BT)? If you play media on your phone's speakers, do you get both channels (and does the balance slider work while playing media there)? Last thing I can think of trying is booting up your phone into Safe Mode and try playing audio that way (this one I am not entirely sure if you can connect BT devices in this mode or not, but if it does work there, then that would point us in the direction of a rogue app and not your phone's system).
Let's try this again. You asked a lot of questions so I'll try to answer each one. I'm sorry if i came off as angry before, that's honestly not at all what i meant to do. Was just trying to be clear.

Did you install any apps?
Not that I'm aware of.

Does your phone have an EQ?
No


Can you try headphones?
Yes, the same thing happens with headphones.


If you play media on you phone's speakers does the same thing happen?
----> YES! So my phone only has one speaker so it's not obvious but this is where the Balance/Slider that i mentioned earlier comes into play. No matter what app I'm playing media from -Audible, Spotify, YouTube, or audio from Chrome... If i slide the balancer to the left, no sound. Slide it to the middle, or to the Right, then I've got sound. So on the phone itself, it's really not much of an issue. I probably would never have noticed. But when i go Bluetooth to something with multiple speakers like a vehicle, it amplifies the issue.


I want to thank you for your thoughtful reply. Even if no solution is found, i appreciate you taking the time to try!
There's always the dreaded factory reset if all else fails...
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,949
5,261
113
Visit site
I think the next step is unfortunately a factory reset. If the problem persists, then it could be a hardware fault, in which case you should contact Motorola/Lenovo for warranty repair/replacement (assuming it is under warranty).
 
  • Like
Reactions: Laura Knotek

Forum statistics

Threads
944,467
Messages
6,922,883
Members
3,159,570
Latest member
Anonymous Jones