No Service on Lollipop?

kutora

New member
Dec 11, 2014
2
0
0
Visit site
So I just recently switched to Lollipop from Kitkat by flashing an early build of Cyanogenmod 12 to my Galaxy S4.
I'm with Rogers as my carrier but after the switch I rarely get service. Sometimes If i just leave my phone unlocked for awhile, but the moment I lock my phone and unlock it, it says I don't have service anymore.
I've also tried flashing back to the most recent Nightly Cyanogenmod and it did not fix it.
Any solution would be nice... I just really don't want to have to flash stock Samsung Android though.
 

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
So I just recently switched to Lollipop from Kitkat by flashing an early build of Cyanogenmod 12 to my Galaxy S4.
I'm with Rogers as my carrier but after the switch I rarely get service. Sometimes If i just leave my phone unlocked for awhile, but the moment I lock my phone and unlock it, it says I don't have service anymore.
I've also tried flashing back to the most recent Nightly Cyanogenmod and it did not fix it.
Any solution would be nice... I just really don't want to have to flash stock Samsung Android though.
Wipe the current ROM (system/data/cache) and reflash it, along with Gapps. Check to make sure the APN settings are set correctly. Take a look at this reference from the Rogers website: http://www.rogers.com/web/support/wireless/android-customize/1363?setLanguage=en

Note: The site says those apns are to configure a 4.2 Android OS. I don't see anything newer, so give that a try and see if it works. Let us know how it goes.
 

Kallai Stephen

New member
Nov 24, 2015
1
0
0
Visit site
I finally got a solution to "no service " after installing cyanogenmod 7 on HTC incredible 2. the ans is simple and est and does not have anything to do with flashing radios, reinstalling rom. simply turn the phone of and remove ye battery to take out yr sim card and switch it bak on without the sim. in it. after it has finished rebooting,
make sure the network bars are appearing even without any signal. I e, an x sign on the bars and dat. also airplane mode is off. now go to mobile network settings and choose cdma/GSM (auto) and not the preferred one. now of phone and put bak. sim in and tadaaa, yr. phone will have de most amazing. connection!
 

Forum statistics

Threads
943,880
Messages
6,920,433
Members
3,159,271
Latest member
PDP