No sound on Istagram video after latest update

jnow007

Active member
Nov 27, 2014
40
0
0
Visit site
From the instagram help page https://help.instagram.com/661002703914406

Go to your profile by tapping
Tap in the top right
Scroll down and tap Videos, then tap the toggle to the right of Play Sound to turn sound on or off

but as you can see in the pic below there is no "Play Sound" option, its gone!!

fdfdf.png

Yes, I do have sound enabled on in settings and my ringer is on...

Can you guys hear sound on IG videos?
 

Seremedy

Well-known member
Nov 24, 2014
449
0
0
Visit site
When i are watching a video there will be no sound. You have to click the volume up button and the sound will play.

Posted via my powerhouse of a note 4 ;)
 

jnow007

Active member
Nov 27, 2014
40
0
0
Visit site
When i are watching a video there will be no sound. You have to click the volume up button and the sound will play.

Posted via my powerhouse of a note 4 ;)

I have my volume button up and there is no sound still...

Before the update sound would load automatically. Why does this not work anymore?
 

bernardcote

Member
Jan 7, 2014
20
0
0
Visit site
The new update says to tap the video to enable sound. One tap should enable it - works for me

Posted via the Android Central App on my Note 4 which makes me miss pure Android sometimes...
 

Attachments

  • Screenshot_2014-12-13-20-03-59.jpg
    Screenshot_2014-12-13-20-03-59.jpg
    41.9 KB · Views: 34

jnow007

Active member
Nov 27, 2014
40
0
0
Visit site
I want sound to automatically play on ALL videos with sound. That notification went away for me but after trying to tap for minutes (reloading the video and trying to tap in random places) that particular video played sound but subsequent videos did not. The update messed up my entire IG now. I cannot get sound to load on all videos now. I want it to play automatically for ALL videos and not have to tap each one.
 

jnow007

Active member
Nov 27, 2014
40
0
0
Visit site
Its back again; asks me to TAP to hear sound on EVERY video. Will not let me have sound on automatically for each video. Since the latest update the Play Sound toggle is GONE. Pls help
 

maximalife

Well-known member
Oct 21, 2014
111
0
0
Visit site
Yea it's stupid...even when you tap for sound 9/10 times it doesn't work...works when it wants too

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,758
Members
3,159,552
Latest member
Lawrick