No successful OTA updates since unrooting.

jimzees

Member
Jul 17, 2014
5
0
0
Visit site
Greetings,
I have a s5 on ATT and was rooted with Towelroot.

After a few failed attempts with Odin to unroot, I finally was able to unroot without errors (a non Fail).
Upon reboot after a few minutes my S5 wanted to update so I let it begin and it failed about 33 percent of the way and after the reboot the s5 said the update was interrupted. I've tried this a few times with the same result which leaves me to believe that Odin really was unsuccessful with the unrooting.

I tried odin again and got the same result. No OTA updates that work.

I'm looking for any help at this point and would like to receive OTA updates.

Thank you for your time and effort.

Jim
 

H3aTeRzz

Well-known member
Oct 8, 2013
2,810
0
0
Visit site
If you were successful in upgrading to 4.4.4...then make sure you do a full factory reset. Now if you're still on 4.4.2...AT&T..then make sure you're using this method to update to 4.4.2....NC2, then Factory reset...then try software update:

How to Unbrick AT&T Galaxy Note 3 SM-N900A

I'll leave this...but I do see that this was mentioned above. but make sure you do a FULL FACTORY RESET after successfully updating to OEM NC2 using Odin.