No Text message sound on only a FEW contacts

KayAt2

New member
Dec 26, 2016
1
0
0
Visit site
I've tried lots of solutions here and from ATT and no where does it seem to address my problem

I have a lot of messages from a number of different contacts. Only three of my contacts have a "mute" on the right hand side when showing list of messages and I don't get sounds from those three rather important contacts.

Mute button is volume icon with line through it.

No where can I find how to change this. I have changed the specific sounds for those three contacts and that didn't seem to work

Any ideas?
 

CaribMas

Trusted Member
Sep 28, 2013
473
9
18
Visit site
I'm not sure if you've found a solution but it seems like your contact notifications is disabled. Go to your messages and select the contact with the mute icon.

*Click the small down arrow next to the person's name/number.

You should see the Notifications option. Switch it on and your mute icon should go away.
 

Trending Posts

Forum statistics

Threads
944,344
Messages
6,922,420
Members
3,159,509
Latest member
yandi90