No video on LG 55LM6400 and no Netflix code

StigIrish

New member
Jul 31, 2013
1
0
0
Visit site
Plugged in the Chromcast. Hooked it up to the USB port. It blinked red and white and then stayed on white. My TV Input selection even shows Symlink to the Chromecast. It actually recognized it for what it is. However, I get no video...nothing. I tried a couple of HDMI ports. I tired the power adapter for USB. Nothing will show video on that TV.

The Chromecast works fine on my 32" Sony, but that is not where I want to plug it in.

Secondly, I ordered my device on Jul 24, 2013 2:37:42 PM MDT according to my confirmation email. I have not seen a Netflix code. Has anyone else had either experience?
 

gabbott

Trusted Member
Mar 22, 2010
1,891
93
0
Visit site
I have an LG 55LM6700 and my chromecast has been working fine. On my LG I've gotten that behavior before on a bluray player and I ended up having to unplug power to the TV for a minute or two and then turn it back on and it worked.
 

Groundhound

Well-known member
Jul 20, 2010
128
6
0
Visit site
As to your second experience, I ordered from GP a bit more than 2 hours after you and have not yet received either the device or a code. I did receive a ship notification 3 days ago, and my Chromecast apparently is enroute via pack mule from La Vergne, TN to where I live near Atlanta (260 miles), with an estimated delivery of this Saturday. I'm hopeful they used a fresh mule and perhaps it will arrive tomorrow after a tortuous 4 day trip instead of the full 6 days. I'm also still hopeful about the code arriving at some point, since Google did post this: "Please note that the Netflix promotional offer (which was available in limited supply) has now ended. Orders placed before 1PM PT on 7/25 will receive their promotion code once their order ships." https://forums.androidcentral.com/e...ast?playredirect=true&hl=en-US&token=eXxsW44W
 

Devlyn16

Well-known member
Nov 11, 2010
985
1
0
Visit site
Plugged in the Chromcast. Hooked it up to the USB port. It blinked red and white and then stayed on white. My TV Input selection even shows Symlink to the Chromecast. It actually recognized it for what it is. However, I get no video...nothing. I tried a couple of HDMI ports. I tired the power adapter for USB. Nothing will show video on that TV.

The Chromecast works fine on my 32" Sony, but that is not where I want to plug it in.

Secondly, I ordered my device on Jul 24, 2013 2:37:42 PM MDT according to my confirmation email. I have not seen a Netflix code. Has anyone else had either experience?

I'm still waitng on my code as well. IF I have the device in hand and no code I will place another call to google