Not getting notified of quick share files being received

jskinvest

Well-known member
Mar 27, 2011
466
18
18
Visit site
I am not getting notified of quick share files sent to my Galaxy S24 plus. Therefore I am not able to accept the files to my phone. The notification no longer appears. I also noticed in quick share connectivity that notifications are not allowed and the allow notifications settings is greyed out. Please help!!!Screenshot_20240507_090345_Settings.jpg
 

VidJunky

Well-known member
Dec 6, 2011
5,648
456
83
Visit site
Have you enabled Quick Share on your device? I seem to remember several steps being required to use this feature including enabling it and allowing some permissions. I would start by going to Settings and using the search bar to look for Quick Share and then enabling all of the needed toggles and being sure all of the needed permissions are granted.

Is this first time you're using this on this device?

Is this a new or new to you device?

Have you cleared the cache or data for the Quick Share app? Settings>Applications>Quick Share>Storage>Clear Cache/Clear Data

Have you checked the permissions for Quick Share? Settings>Applications>Quick Share>Permissions>pick permissions you agree to allow.

Let us know what you find and we'll offer more advice.
 
  • Like
Reactions: BerryBubbles

jskinvest

Well-known member
Mar 27, 2011
466
18
18
Visit site
Have you enabled Quick Share on your device? YES I seem to remember several steps being required to use this feature including enabling it and allowing some permissions. I would start by going to Settings and using the search bar to look for Quick Share and then enabling all of the needed toggles and being sure all of the needed permissions are granted.

Is this first time you're using this on this device? NO

Is this a new or new to you device? NO

Have you cleared the cache or data for the Quick Share app? Settings>Applications>Quick Share>Storage>Clear Cache/Clear Data YES MANY TIMES

Have you checked the permissions for Quick Share? Settings>Applications>Quick Share>Permissions>pick permissions you agree to allow. YES

Let us know what you find and we'll offer more advice.
 

VidJunky

Well-known member
Dec 6, 2011
5,648
456
83
Visit site
I didn't pay much attention to your image until I went looking for myself. Your image is of "Quick Share Connectivity", which is not the Quick Share app. So have you done this for the "Quick Share" app itself? For instance, I have 3 apps that start with the words Quick Share, but only the one that actually says "Quick Share" is the main app that you are using. The other two Quick Share Agent and Quick Share Connectivity are supplemental support apps to this main app, Quick Share. Please perform these actions on the main app or all of them. I would imagine that you will also find that there are only notification settings for the main app labeled "Quick Share".

Let us know what you find.
80930a9063bb01e4e5921ce1321c3051.jpg
f929db3e7feee5be88b722c8261209d6.jpg
 

jskinvest

Well-known member
Mar 27, 2011
466
18
18
Visit site
I didn't pay much attention to your image until I went looking for myself. Your image is of "Quick Share Connectivity", which is not the Quick Share app. So have you done this for the "Quick Share" app itself? For instance, I have 3 apps that start with the words Quick Share, but only the one that actually says "Quick Share" is the main app that you are using. The other two Quick Share Agent and Quick Share Connectivity are supplemental support apps to this main app, Quick Share. Please perform these actions on the main app or all of them. I would imagine that you will also find that there are only notification settings for the main app labeled "Quick Share".

Let us know what you find.
All of my notification settings in the main quick shade app are on. Is your quick share connectivity notification shade also greyed out. I would like to eliminate that as the source of my problem
 

Attachments

  • Screenshot_20240507_093416_Settings.jpg
    Screenshot_20240507_093416_Settings.jpg
    431.9 KB · Views: 7