Not Solved :~\ .... How to silence group text notifications?

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
Galaxy S23+
Android 13 / UI 5.1
Google Messages [v.
messages.android_20231010_01_RC03.phone_samsung_dynamic]

I have a family group text conversation that I've set the conversations' [••• menu] 'Group details' > notifications > (to) 'Silent' ... and the 'Lock screen' to 'Don't show notifications' ... but the fam group text is still doing both! It's making the default noti sound and vibrating !:~\

So wondering why it's doing that!

My wife is also in the fam group, though her individual text conversation notifications are not blocked.
Could that be what's causing the fam group texts to be making the default sound & vibration notifications — even though the fam group text conversation is set to 'Silent' & 'Don't show notifications'?

Thanks for any & all suggestions & help.
 
Last edited:

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
Think I figured it out; under the family group txt conversation [••• menu] > Group details > Notifications ... I had to scroll to the bottom of the noti page and click on "Set this as not a conversation".
Once you do that, it kicks you back out to 'Group details' ... where, when you re-click on 'Notifications' ... surprisingly, an 'Allow notifications' button switch will suddenly then appear ... that you can turn off for said txt conversation!

To Moderators: No worries if you decide to delete this thread. ;-)
 

mustang7757

Super Moderator
Moderator
Feb 6, 2017
90,735
5,402
113
Visit site
Think I figured it out; under the family group txt conversation [••• menu] > Group details > Notifications ... I had to scroll to the bottom of the noti page and click on "Set this as not a conversation".
Once you do that, it kicks you back out to 'Group details' ... where, when you re-click on 'Notifications' ... surprisingly, an 'Allow notifications' button switch will suddenly then appear ... that you can turn off for said txt conversation!

To Moderators: No worries if you decide to delete this thread. ;-)
Marked it solved
 
  • Like
Reactions: winmod21

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
Think I figured it out; under the family group txt conversation [••• menu] > Group details > Notifications ... I had to scroll to the bottom of the noti page and click on "Set this as not a conversation".
Once you do that, it kicks you back out to 'Group details' ... where, when you re-click on 'Notifications' ... surprisingly, an 'Allow notifications' button switch will suddenly then appear ... that you can turn off for said txt conversation!

To Moderators: No worries if you decide to delete this thread. ;-)
Glad you figured it out! No need to delete the thread, since it could help others with the same question.
Marked it solved
. . . Not! 😕 Got more default noti sounds & vibs this morning! 😕 So apparently, you have to do the same — on every individual contact in the group text conversation.
 
  • Like
Reactions: B. Diddy

Katrina White1

Well-known member
Dec 20, 2013
2,834
984
113
Visit site
. . . Not! Got more default noti sounds & vibs this morning! So apparently, you have to do the same — on every individual contact in the group text conversation.
I don't. Here are my settings. I get notifications for each individual, but for the group, I only get the icon. Not even a pop up.
15b2641215485054483e34f0fa2dce90.jpg
 

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
I don't. Here are my settings. I get notifications for each individual, but for the group, I only get the icon. Not even a pop up.
Hmmm. Thanks, and that's Interesting. As that's the exact same settings I had for my family group conversation (and I even had 'Lock screen' set to 'Don't show notifications'), but I kept getting the noti sounds & vibes !:~\
Screenshot_20231113_095051_Settings.jpg

Until I tapped on "Set this as not a conversation", which changes it to "Set this as a conversation"... and only then did the "Allow notifications" button appear, which when you turn-off everything disappears to this:
Screenshot_20231113_094216_Settings.jpg
. . . but now I'm wondering if their individual txts will still notify! 🤔
 

Katrina White1

Well-known member
Dec 20, 2013
2,834
984
113
Visit site
So are your settings for that particular group? I click on thebtexts for that group, then the 3 dots top right, then group details. Group name "OSATC", this is what I see. Then I tap on notifications.

84015f526f3138d62d0f5df283b72003.jpg


From there, I click notifications and the setting are shown in my first Pic. Idk why you're still getting sound/vibration from those settings.
 

Katrina White1

Well-known member
Dec 20, 2013
2,834
984
113
Visit site
Now what DOES happen, is I'll get a "notification reminder" that vibrates every 10 minutes until I open the notification. That happens for all calls and messages, even my group that has silent texts that we're talking about.

So are you getting an actual notification or a notification reminder?
bd36fca8256b8b7efdef0636c60857f7.jpg
 

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
I don't think you should block notifications because then you can't see them at all right? They won't come through AT ALL....EVER! Lol.
That's what I hoped, to not see the fam group noti's at all, due to so many of the noti's being so inane, like 'Loved a picture' or 'Loved an image' & Loved this or that 🙄 &c &c. Usually after some fam member has taken a pic of something they've cooked ! 🙄 And since we unfortunately now live in the ET zone, we'd sometimes get txts as late as 1:30~2am from our west coast (PT) family mem's in the group, saying e.g. 'Loved' blah blah blah !:~\ 🙄

But won't their txts still land in my google Messages — where I'd be able to notice them by the little blue new message badge/icon thing-a-ma-bob? 🤔 That's good enough for me.

So now my true (no noti's) motivation comes out! 😄😉
So are your settings for that particular group? I click on thebtexts for that group, then the 3 dots top right, then group details. Group name "OSATC", this is what I see. Then I tap on notifications.
From there, I click notifications and the setting are shown in my first Pic. Idk why you're still getting sound/vibration from those settings.
I know, right!? 🙄
Same here, as far as clicking the same things, in same order. So I couldn't figure that out either! Hence this thread.
Now what DOES happen, is I'll get a "notification reminder" that vibrates every 10 minutes until I open the notification. That happens for all calls and messages, even my group that has silent texts that we're talking about.

So are you getting an actual notification or a notification reminder?
bd36fca8256b8b7efdef0636c60857f7.jpg
Was getting the actual notifications.
And yes, I have 'Notification reminders' set the same as you, except my S23+ shows '2 apps' (with full list upon tapping) instead of 'Messages and Phone'.👍

Thanks very very much for your examples and efforts in helping me figure this out. 😉

I'm not getting any fam group noti's now, and I hope I haven't blocked them individually. But it doesn't look like they are, as all their individual noti's are still turned-on.
 
Last edited:

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
I don't think you should block notifications because then you can't see them at all right? They won't come through AT ALL....EVER! Lol.
Hmmm, still haven't gotten any of those fam group txt notifications, or texts. Which I should be joyful about not getting! 😄
Though I'm wondering now if it's not just the noti's that are blocked, but rather the actual texts, i.e. everything!? 🤔
Will have to wait and see; someone usually txt's someone most evenings.
 

Katrina White1

Well-known member
Dec 20, 2013
2,834
984
113
Visit site
Hmmm, still haven't gotten any of those fam group txt notifications, or texts. Which I should be joyful about not getting!
Though I'm wondering now if it's not just the noti's that are blocked, but rather the actual texts, i.e. everything!?
Will have to wait and see; someone usually txt's someone most evenings.
That was my concern. Whether or not the actual texts are blocked. Time will tell, then we'll just try something else. Lol
 
  • Like
Reactions: winmod21

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
That was my concern. Whether or not the actual texts are blocked. Time will tell, then we'll just try something else. Lol
Yes, I was thinking the same. 😉
I didn't see any new txt/blue badges last night—on the fam group txt—so thought I'd give it another day maybe.
But when I just went to google Messages > the group txt > ••• > Group details > Notifications .... the 'Allow notifications' have turned back on ! 😯🤔 Just like yesterday morning! Same thing; I've been turning the phone off every night—to save battery—and when I turn it back on in the morning... yesterday and today, the Messages app had turned the group txt 'Allow notifications' back on, to this!: . . .
Screenshot_20231114_105347_Settings.jpg
. . . so the group txts should land in my Messages, when they're sent. Isn't that weird though, how the app is turning the 'allow' noti's back on every time the phone is turned off & on?! 🙃
Thanks so much, @Katrina White1, for hangin' with me to figure this out. 😉 Are you sportin' a S23U?
 
Last edited:
  • Like
Reactions: Katrina White1

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
Still can't figure this out. 😕 These are my 'Group details' > 'Notifications' ... settings, but I'm still getting a group conversation notification 'sound' (which I don't want), even though I've got the group noti's set to 'Silent' ! 😕
Anyone have a fix on how to not get group noti 'sounds'? — Thanks for any suggestions! 😵‍💫Screenshot_20231129_185509_Settings.jpg
 

Horace jones

Well-known member
May 3, 2013
78
34
18
Visit site
I'd like to say you're possibly doing it the wrong way. Go to messages, go to the group of your choice, top right corner, click on the 3 dots, in that menu settings go to "set a custom notification sound", and hit "silent" there. That should do the job. Hope this helps!
 

Attachments

  • Screenshot_20231202_142849_Messages(1).jpg
    Screenshot_20231202_142849_Messages(1).jpg
    382.2 KB · Views: 21
  • Screenshot_20231202_142837_Messages(1).jpg
    Screenshot_20231202_142837_Messages(1).jpg
    475.5 KB · Views: 20
  • Screenshot_20231202_142823_Messages(1).jpg
    Screenshot_20231202_142823_Messages(1).jpg
    345.4 KB · Views: 20

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
I'd like to say you're possibly doing it the wrong way. Go to messages, go to the group of your choice, top right corner, click on the 3 dots, in that menu settings go to "set a custom notification sound", and hit "silent" there. That should do the job. Hope this helps!
Thanks very much @Horace jones ! Appreciate your time and effort to help!
However, when I go to the group and click on the vertical ••• up in the top right corner, I only get a little pop-up menu with eight choices – with 'Group details' being the second and only choice related to the group conversation settings. And after clicking on 'Group details'.... I then get a screen showing:
• 'Group name'
• 2 Options ('Notifications' & 'Report spam')
• and the people in the group
. . . and upon clicking 'Notifications'.... I get the screen I attached above ↑.

Moreover, I don't get any of those screens in the screenshots that you shared, directly above. And thanks again for sharing them. 😉 Perhaps we're not using the same messages app? I'm using Google Messages:
Screenshot_20231208_111417_Google Play services.jpg
 

justafew

Well-known member
Jul 21, 2012
418
16
18
Visit site
This is an odd issue and mine works marvelously set up the same you have set it up in the original screenshots.

One thing you might try is to wipe cache and data from the app and maybe reinstall it and start from scratch. It seems something is off with the way the app is recognizing the group chat.

Short of that, there is an alternative way to do this as well using an app called Buzzkill. This app allows you to configure various triggers/responses based on notifications you receive. I use it as a message reminder every couple of minutes if my wife or family members texted me and I didn't see/hear the message. I also use it to do custom vibrations.

Anyway, in Buzzkill click on "Create rule"

Then on the next screen click on "any app" and select Messages (make sure you choose Google's app if you also have the Samsung Messages app). Click Pick Messages

Now click on the "contains anything" to set up some rules. Use my screenshots as a guideline with the name of the messaging group in the first box and Group Conversation in the second box. Apply the Filter and then in the action choose Mute

Save the rule and test it out!


Screenshot_20231209_120004_BuzzKill.jpg


Screenshot_20231209_120010_BuzzKill.jpg


Screenshot_20231209_120016_BuzzKill.jpg


Screenshot_20231209_120029_BuzzKill.jpg
 
  • Like
Reactions: Laura Knotek

winmod21

Well-known member
Oct 22, 2012
760
450
63
Visit site
This is an odd issue and mine works marvelously set up the same you have set it up in the original screenshots.

One thing you might try is to wipe cache and data from the app and maybe reinstall it and start from scratch. It seems something is off with the way the app is recognizing the group chat.

Short of that, there is an alternative way to do this as well using an app called Buzzkill. This app allows you to configure various triggers/responses based on notifications you receive. I use it as a message reminder every couple of minutes if my wife or family members texted me and I didn't see/hear the message. I also use it to do custom vibrations.

Anyway, in Buzzkill click on "Create rule"

Then on the next screen click on "any app" and select Messages (make sure you choose Google's app if you also have the Samsung Messages app). Click Pick Messages

Now click on the "contains anything" to set up some rules. Use my screenshots as a guideline with the name of the messaging group in the first box and Group Conversation in the second box. Apply the Filter and then in the action choose Mute

Save the rule and test it out!
Thanks for the suggestions & info @justafew ! 👍 I'll try that cache & data clearing & reinstalling, as I hadn't thought of that.

It does seem odd though, especially that now the group texts and noti's typically don't come thru at all (even though all I wanted to do was silence the group noti's); there'll be nothing for weeks at a time; then I suddenly got six group noti's a few nights ago — with sound — just like any other/regular txt noti ! 🤔 With the ••• 'Group details' > 'Notifications' ... still set per the screenshot you referenced above.

Really preciate your help ! 👍😉
 

Forum statistics

Threads
941,597
Messages
6,909,574
Members
3,157,981
Latest member
TCone