Not sure what version my Galaxy S4 is...

tigerobrien

New member
Mar 27, 2014
1
0
0
Visit site
Okay guys, i'm new here and i'm new to installing roms and such, I'm a complete noob so if somebody could help me out i'd really appreciate it.

I've got a GT-19505 and I was wondering for roms like cyanogen mod, which one to download? I know it's not a t-mobile, sprint or any of the american carriers and that leaves international but isn't that the octal core or are they the same? I'm very confused so if somebody could help i'd really appreciate it. Thanks.
 
Last edited by a moderator:

Aquila

Retired Moderator
Feb 24, 2012
15,904
0
0
Visit site
Re: Not sure what version my GS4 is...

The GT-i9505 is the generic LTE International GSM Quad Core Snapdragon S600 version which should have an APQ8064AB SoC, which is the same processor used on the American carrier versions. The firmware wouldn't be the same for the Octa-Core version, and radios wouldn't match on several carrier versions, etc. If you're sure you want CM11, it would probably be best to use their installer.

CyanogenMod | Downloads

Otherwise, from their downloads it is: CyanogenMod Downloads jfLTExx is the code name for the i9505.

Are you already unlocked and rooted?
 

metle_geek

Well-known member
Jul 26, 2013
1,018
0
0
Visit site
Re: Not sure what version my GS4 is...

Remember you must root this before you can use the installer

Sent from my SAMSUNG-SGH-I337 using AC Forums mobile app