Note 3 Wifi Drops out

dss2000

Well-known member
Jan 21, 2012
727
4
0
Visit site
Does anyone else have problems with the Note 3 (Verizon) on Wifi seems to be slow, or just fails to load? All my other devices in the house seems to work fine. But at times it seems like apps take forever to update, or pages take a long time to load. No error message pops up. I have to disable Wifi to go to 4G and then the page comes up fine. Sometimes I'll disable and then re-enable and then it will work fine for an hour then happens again. I've tried disabling, and enabling "Auto network switch" and it doesn't seem to make a difference. Is this how all Note 3's are or should I submit a warranty ticket to replace the phone?
 

Rukbat

Retired Moderator
Feb 12, 2012
44,529
28
0
Visit site
It does seem to be a problem with Note 3s since the 4.4.2 update. If you have an older router available (Linksys WRT54G or something of that age) put it into service and watch the problem disappear.

802.11 is a "suggestion", not an order. And evidently there have been some recent changes - both to routers (I've heard that it happens on a couple of Linkys and at leadt one D-Link) and to the Note 3 4.4.2 wifi modem. (If someone had a the modem from MJ5 and it could be flashed, we could find out if it's the phone, the routers or both. I run Safestrap, so I wouldn't mind bricking one slot - I'd just delete it.)

But my "solution" has been to put my old (and I mean old - my grandson found it in the woods about yer ago, all wet and moldy) Linksys WRT54G, running dd-wrt, just because I like the interface, and I have no more problems.

Stay tuned - we may yet find out what's going on (if I live long enough).
 

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
I have the same problem with my note 3. My router is 2 years old. I have no idea what ddwrt or whatever you were saying about routers means. I assume you don't have faster n speeds though.

I have a dual band router with 2 different sign on names. One only broadcasts N and is much faster. The other broadcasts the slower bands. I like to log in to n band because it is blazing but sometimes drops out for no reason on note 3. Never does on any of our other computers, phones, or tablets. Anyway when it drops out I log in to the slower band and that works but 4G is often faster. It's aggravating.
 

dss2000

Well-known member
Jan 21, 2012
727
4
0
Visit site
I have the same problem with my note 3. My router is 2 years old. I have no idea what ddwrt or whatever you were saying about routers means. I assume you don't have faster n speeds though.

I have a dual band router with 2 different sign on names. One only broadcasts N and is much faster. The other broadcasts the slower bands. I like to log in to n band because it is blazing but sometimes drops out for no reason on note 3. Never does on any of our other computers, phones, or tablets. Anyway when it drops out I log in to the slower band and that works but 4G is often faster. It's aggravating.

That's what I notice. For me it doesn't even show that the connection is dropped, pages just start taking forever to load or app updates seem to take forever to download, YouTube won't play. You just have to manually disconnect and reconnect. I've tried several access points, Airport Extreme, ASUS AC-3200, old Trendnet they all do it.

Posted via the Android Central App
 

recDNA

Well-known member
Jun 29, 2011
8,701
115
63
Visit site
That's what I notice. For me it doesn't even show that the connection is dropped, pages just start taking forever to load or app updates seem to take forever to download, YouTube won't play. You just have to manually disconnect and reconnect. I've tried several access points, Airport Extreme, ASUS AC-3200, old Trendnet they all do it.

Posted via the Android Central App
So basically when I switch log on id's I am doing the same thing you are. Disconnecting then reconnecting. It's annoying
 

dss2000

Well-known member
Jan 21, 2012
727
4
0
Visit site
So basically when I switch log on id's I am doing the same thing you are. Disconnecting then reconnecting. It's annoying

I have several SSID's too some 5Ghz others 2GHz happens with both. I'll switch back and forth between them or disconnect and reconnect.

Posted via the Android Central App
 

Trending Posts

Forum statistics

Threads
944,480
Messages
6,922,943
Members
3,159,575
Latest member
100RNR