Notifications light up the screen

kevinnugent

Well-known member
Feb 9, 2012
87
2
0
Visit site
Hi guys,

At night, I don't want the whole screen to light up whenever there's a SMS or email arriving. That's what I have LightFlow for. It'll pop a LED light on.

Why does the whole screen light up, and then go back to sleep? Is there a way to stop it?

Kevin
 

BostonBeats88

Well-known member
Mar 16, 2011
151
11
0
Visit site
I have no experience with Lightflow and I obviously do not have my GSIII yet however screen awakening settings are usually on an by-app basis. Depending on your messaging and email client there usually is a "screen on" toggle. That would be my first guess. Although the stock "Notifications" settings menu is pretty robust so try there too!

Sorry I can't be more helpful. I will do more gooder next time.
 

kevinnugent

Well-known member
Feb 9, 2012
87
2
0
Visit site
Thank you. You advice was gooder. :). Didn't help in this case though. I can't find an On Screen setting in Notifications or in the messaging or email apps. Or Lightflow.
 

Tha Capn

Well-known member
Sep 15, 2011
46
2
0
Visit site
I can't get the light flow working. It just uses the phones standard led. It won't change to the different colors I have selected.

Sent from my SPH-L710 using Android Central Forums
 

KSmithInNY

#winning
Oct 7, 2009
3,538
1,441
0
Visit site
Check out NOLED. it's made for devices that don't have LEDs, and will use a touch of battery, but phones with LED based screen technology do better than others because of the blacks not requiring power. Either way it puts a logo on the screen which is unique to each type of message so you can instantly look and see what if anything is waiting.
 

codeda

Well-known member
Jan 28, 2012
864
3
0
Visit site
to get rid of it (after googling around) I had to download a third party text app to replace the original(like Handcent or gosms) and there are options in there to turn off the display pop notification. It was annoying the heck out of me but apparently there isn't a way to disable it from the stock text app.
 

markhallyo

Well-known member
Dec 6, 2011
79
6
0
Visit site
Just turn it over ;) No I'm just kidding this can be annoying or beneficial, but I'm thinking the only way to do it is download a 3rd party app and turn the "screen on" setting off. You'd likely have to disable stock sms notifications altogether to make it work and use the 3rd party app. They work great and if your problem is serious enough you wont mind the switch. Or option two you could put an nfc tag on your nightstand and program it to turn off notifications. That's what I would do


Sent from my ADR6300 using Android Central Forums
 

elvis1935

Well-known member
Jun 8, 2010
183
4
0
Visit site
I found some settings in the text app that might help you, but I did not see anything to make the screen stay off.
Let me know if you find a way but for now it's just like 2 sec. so I don't mind it that much. but I would like it to vibrate longer when a text comes in.
 
Last edited:

Trending Posts

Forum statistics

Threads
942,827
Messages
6,916,077
Members
3,158,671
Latest member
JLinn