Optimus V Bricked - Only Emergency Mode Works

isssacbourne

Member
Oct 20, 2010
12
1
0
Visit site
Okay i figured id just post this here to see if there might be anything at all left i can do before i give up and go buy another phone.

Background-
Had the phone for like 2 weeks now, and read up on all the ways to root it. Said screw that, don't feel like doing all that crap, so i just downloaded gingerbreak and rooted it with that. that worked and i had root access on my phone. i read in other places from people who had done this, that when they try to get adb access or anything like that, their pcs (or adb or whatever) reports back access denied, and super one click says that its not rooted. ive had these problems and i also couldnt get a temp shell root either. weird.
Therefore i couldn't i use that to try and install a custom recovery and install roms nd such.
So what i did was download rom manager from the market nd install cwm and everything went good. they even had the optimus v listed under their supported phones. when everything was done it rebooted into a black screen. to clarify, it showed the lg logo and then a black screen and thats it. had to pull the battery to restart. SO, up to that point, had a phone that had an effed up recovery, can't use adb (always get access denied), and no other way i could find to try to install a custom recovery that would actually work on my phone. i been to get fed up and frustrated and decided to do something stupid. (hell i didnt know what would happen....)
i used the factory reset from android settings and when the phone rebooted, never came back again.
all it does now is turn on, show lg logo and then go to a black screen. and it doesnt do that thing that ive read about where the lg logo is flashing along with the hard keys. just a black screen and must do a battery pull to get it to turn off.
tried fastboot root, but that didnt work because it wont find my device in its bricked state i guess.
the one last thing i tried, or thought about trying was KDZ updater. but the more i read about that the faster i found out that it doesnt work.
So, please anyone if you know have any other way to get out of this, please let me know, would be very grateful not to have to shell out another 150 lol. thanks a lot!
-issac
 

isssacbourne

Member
Oct 20, 2010
12
1
0
Visit site
thanks a lot for your reply, you've provided a glimmer of hope.

yeah to my knowledge adb works in "recovery", the black screen. when im in this screen, and i use adb and type adb shell, it shows a "#"!

but the thing is, i have no idea/clue how to really use adb. no idea. so, all those files you said i need to copy to the root of my sd card, i know i have to use adb to do it, but i have the faintest clue how. i've been trying, but i really need help, or need to be shown the exact commands i need to be putting in, because nothings working and nothings been copied over to my sd root. it keeps saying stuff like, no such file or directory, or when i put a command in it'll say "can't find (and whatever command i put in), its really frustrating...

here's some of the stuff i've been trying.

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>cd c:\android\platform-tools>adb devices
The system cannot find the path specified.

C:\Documents and Settings\Owner>cd c:\android\platform-tools

C:\android\platform-tools>adb devices
List of devices attached
A100001944F99F recovery


C:\android\platform-tools>adb shell
~ # ls [sd card]
ls [sd card]
ls: [sd: No such file or directory
ls: card]: No such file or directory
~ # ls [\sd card]
ls [\sd card]
ls: [sd: No such file or directory
ls: card]: No such file or directory
~ # ls /system/lib
ls /system/lib
ls: /system/lib: No such file or directory
~ # ls /sdcard
ls /sdcard
~ # remount rw
remount rw
/sbin/sh: remount: not found
~ # cp [options] source dest
cp [options] source dest
cp: can't stat '[options]': No such file or directory
cp: can't stat 'source': No such file or directory
~ # cp [xioniarecovery.img] sd card
cp [xioniarecovery.img] sd card
cp: can't stat '[xioniarecovery.img]': No such file or directory
cp: can't stat 'sd': No such file or directory
~ # adb push C:\flash_image /sdcard
adb push C:\flash_image /sdcard
/sbin/sh: adb: not found
~ # mount -o,rw remount /dev/block/mtdblock4 /system/
mount -o,rw remount /dev/block/mtdblock4 /system/
BusyBox v1.16.2androidminimal (2010-03-28 22:34:51 EDT) multi-call binary.

Usage: mount [OPTIONS] [-o OPTS] DEVICE NODE

Mount a filesystem. Filesystem autodetection requires /proc.

Options:
-a Mount all filesystems in fstab
-r Read-only mount
-w Read-write mount (default)
-t FSTYPE Filesystem type
-O OPT Mount only filesystems with option OPT (-a only)
-o OPT:
loop Ignored (loop devices are autodetected)
[a]sync Writes are [a]synchronous
[no]atime Disable/enable updates to inode access times
[no]diratime Disable/enable atime updates to directories
[no]relatime Disable/enable atime updates relative to modification ti
me
[no]dev (Dis)allow use of special device files
[no]exec (Dis)allow use of executable files
[no]suid (Dis)allow set-user-id-root programs
[r]shared Convert [recursively] to a shared subtree
[r]slave Convert [recursively] to a slave subtree
[r]private Convert [recursively] to a private subtree
[un]bindable Make mount point [un]able to be bind mounted
bind Bind a file or directory to another location
move Relocate an existing mount point
remount Remount a mounted filesystem, changing flags
ro/rw Same as -r/-w

There are filesystem-specific -o flags.

~ # rw
rw
/sbin/sh: rw: not found
~ # ro/rw
ro/rw
/sbin/sh: ro/rw: not found
~ # remount rw
remount rw
/sbin/sh: remount: not found
~ # remount
remount
/sbin/sh: remount: not found
~ # remount rw \sd card
remount rw \sd card
/sbin/sh: remount: not found
~ #
 

scythripper

New member
Dec 6, 2011
1
0
0
Visit site
same problem..Did anybody find a solution? my phone only starts up to the lg logo splash and then blank screen, it won't boot into recovery nor the regular boot into android,
 

thewraith420

Well-known member
Sep 6, 2011
1,987
223
63
Visit site
You could try an Android screencast to use your black screened recovery and flash one you can actually see

Sent from my LG-VM670 using Tapatalk
 

palmzealot

Member
Apr 10, 2011
8
1
0
Visit site
I am having the same problem with my Optimus V.

I rooted it, and installed a custom stock ROM that a friend gave me. Then (as I later found out by reading forum entries all night long) I made the mistake of using Factory Reset on my phone. Now, when I turn the device on, it will only show the LG logo screen, and nothing else.

I found the key combinations for Recovery Mode and Emergency Mode. Attempting to boot into Recovery Mode only loads a blank screen with no ADB access. Emergency Mode works, but I cannot seem to find a consensus on what exactly it does or how it is useful.

What is the best way to handle this? I need to put in a new ROM, but I have no ADB access, so that won't work. How can I get it to the point where I can access ADB again?

Thanks!
 

Hackerboy89

Member
Dec 30, 2011
14
0
0
Visit site
Ok I've got the same problem with my OV no adb access and no recovery scree just a black screen, adb command to restoring to stock would be grateful
 

mteaux

New member
Oct 19, 2011
1
0
0
Visit site
Reviving an old thread. Have a silver LG logo screen loop. Can't access recovery. However, can access Emergency mode. Can not get ADB to recognize the device. Any help?
*Friend's phone
**Says he didn't do a factory reset, just installed some google app pack (Idk, I guess maps/gmail/play store) and he reset his device for whatever reason. . Went straight into the loop.
***Also, Emergency mode loops. A lot slower than the LG logo screen, but it just resets after 20 or so seconds.
****And...Battery appears to be 1200% dead. Like..decaying. Skeleton even..The bugs have given up on getting any flesh from this battery.
 
Last edited:

ddsans

New member
Jul 22, 2012
1
0
0
Visit site
my phone is bricked. I tried to flash the xioanos or whatever recovery but now I hold the three buttons down and it says dont remove battery formatting and goes to the lg screen and nothing else. I cant get adb access either. What can I do? Can someone email me at [removed]
 
Last edited by a moderator:

Forum statistics

Threads
943,770
Messages
6,919,986
Members
3,159,219
Latest member
ffbbtopnhacai