Overscan or Cropping of video

enjoylife949

Well-known member
Mar 5, 2011
174
5
0
Visit site
I have an older Vizio 720p LCD HDTV in my bedroom.
My Chromecast is plugged directly into the only HDMI port on this TV.
It works great except for the fact that video is cropped or overscanned.
There is no adjustment on the TV to prevent this.
I cannot figure out why there is no overscan when I used a DVD player on that HDMI port.
Does anyone else have an overscan problem?
There is a youtube video I found searching for "overscan test" that displays a test pattern which helps identify overscan.
 

lostchild

Well-known member
Nov 15, 2012
499
0
0
Visit site
My picture was overscan by default on my TV, but there is "picture mode" option on my TV and after I flip thru them, one of them showed the full screen. I remember that the overscan picture was shown on the "16:9" mode. Is your TV input set to "16:9"? Do you have any other mode?
 

tnt118

Well-known member
Nov 24, 2010
157
4
0
Visit site
My experience is that a 16x9 setting usually has overscan. The names I've seen for what you are looking for is "fit" mode or "PC" mode. It may be called something else, if your TV even has it.
 

enjoylife949

Well-known member
Mar 5, 2011
174
5
0
Visit site
This TV does not have any setting to eliminate the overscan.
I have had this problem with computers and tablets hooked up with this HDMI too.
There is a VGA connector which can be used for computers or tablets and that does not overscan.
It is just the HDMI input that is overscanned for some reason.

(** Correction : I just tested my Blu-ray player and I get the same overscan. I guess there is nothing that can be done and it is certainly not the fault of the ChromeCast or the Blu-Ray player **)
 
Last edited:

MissyHaney

Well-known member
Jul 28, 2013
93
0
0
Visit site
This TV does not have any setting to eliminate the overscan.
I have had this problem with computers and tablets hooked up with this HDMI too.
There is a VGA connector which can be used for computers or tablets and that does not overscan.
It is just the HDMI input that is overscanned for some reason.

(** Correction : I just tested my Blu-ray player and I get the same overscan. I guess there is nothing that can be done and it is certainly not the fault of the ChromeCast or the Blu-Ray player **)

I have an older Samsung 32" LCD TV that also overscans. There's no way around it. Well, not exactly. I found out on AVS Forums that it could be done by going into the TV's service mode. However, I'm not willing to mess with it just to watch Netflix and YouTube. :D

However, I've noticed that many newer LCD TVs have the ability to disable overscan.(some even allow manually variable overscan) Guess I'll have to make sure my next TV has this feature.
 

Trending Posts

Forum statistics

Threads
941,396
Messages
6,908,620
Members
3,157,906
Latest member
dkb1998