Pandora does not start streaming while in 4G

puch96

Well-known member
Nov 27, 2012
880
31
28
Visit site
Any of you experiencing this issue? Pandora works fine over 3G and WiFi. I guess Pandora is due for a fix?

Posted via Android Central App
 

curlyt1

Member
Jun 13, 2013
5
0
0
Visit site
I have had this issue actually with both 3G and 4g ....I submitted a ticket on goggle play. There support department got back to me really quick with things I can troubleshoot with but nothing worked. They asked me to email back with the phones full specs for the enigneers to look at.

I recommend doing the same and submitting a ticket on goggle play...the more who stand up the higher the priorty the fix will be and the quicker it will be done!
 

Mitri360

Well-known member
Jul 21, 2012
124
0
0
Visit site
I noticed when switching from lte to 3g or vice versa it does stop streaming sometimes. Could it be because of ip address switching? Back server switching?
 

puch96

Well-known member
Nov 27, 2012
880
31
28
Visit site
Well, I received an update to Pandora last night, and did not fix. So I cleared data, un-installed and re-installed the app. Now everything seems to be working just fine...:)
 

Asamaroo818

Member
May 24, 2011
6
0
0
Visit site
I get this issue often. I usually put airplane mode off then on and it fixes it. However sometimes I just do a restart on my phone if I think it may be more helpful and am seeing any other issues on the phone.
 

puch96

Well-known member
Nov 27, 2012
880
31
28
Visit site
I'm now having a similar issue with the latest youtube app... sometimes when I open it, and try to start a video while connected to 3G or 4G, the video will never start.

restarting the phone works. I think they might need some bug fixes for certain apps...
 

Trending Posts

Forum statistics

Threads
942,956
Messages
6,916,657
Members
3,158,749
Latest member
sandersc