Phantom Notifications

Mikey47

Well-known member
Jun 8, 2010
2,007
122
0
Visit site
Probably the "data roaming" notification. By the time you turn your screen on it is gone. Turn off the roaming notifications and I bet you won't get anymore phantom notifications.
 
Aug 15, 2010
6
2
0
Visit site
Are you using a 3rd party messaging app? If so, make sure that you turn notifications off in the default app. I am not assuming that you don't know what you're doing, just that the obvious is oft overlooked

Sent From My Righteous EVO 4G LTE
 

castingon

Well-known member
Nov 2, 2010
52
5
0
Visit site
My phantom LED flashing was because of the Yahoo Mail app. There's no way to stop the notification so I had to uninstall the app. Haven't had a phantom notification since.
 

fred72matt

Well-known member
Jun 1, 2010
137
6
0
Visit site
No 3rd party messaging. The roam didn't work I will check out yahoo mail, but I had yahoo mail on the EVO 3D with no problems.

Sent from my EVO using Android Central Forums
 

CountryDevil

Well-known member
Nov 14, 2010
356
5
0
Visit site
I am having the same issue. I don't have any third party messaging apps or Yahoo Mail on mine. I also have the roaming alerts turned off. So I am not sure where mine are coming from.