phone auto answering

smokinHawk

Well-known member
Feb 11, 2011
138
7
0
Visit site
yup this seems to be a common problem with a lot of samsung devices. When anyone calls my phone automatically answers it.
I spent countless hours trying to figure it out, and no luck.
went through all the setting in S-voice, the phone settings and no luck, everything is checked off it should be, yet it still answers by itself,
anyone really have any luck, called samsung and they want me to send it in, but I dont have a backup phone.
 

Scott Kenyon

Well-known member
Apr 2, 2011
2,060
1
0
Visit site
yup this seems to be a common problem with a lot of samsung devices. When anyone calls my phone automatically answers it.
I spent countless hours trying to figure it out, and no luck.
went through all the setting in S-voice, the phone settings and no luck, everything is checked off it should be, yet it still answers by itself,
anyone really have any luck, called samsung and they want me to send it in, but I dont have a backup phone.

Did you go into the gestures part of the settings? I forget what it's really called, and don't have a test device, however I seem to recall there's a setting for when you pick your phone up to your ear the phone will answer the call. Maybe it was another device. I'm forgetful. Try looking for that before sending the phone in.
If you're stuck sending it to them, go buy a $20 burner phone to use until you get your Note 2 back. It won't be cool or fun, but it'll work.
 

smokinHawk

Well-known member
Feb 11, 2011
138
7
0
Visit site
yes, i have the gestures or "motion" turned off
it can be laying flat on a table with me in another room and it will still auto answer.

wish i could find a setting to fix it.
 

smokinHawk

Well-known member
Feb 11, 2011
138
7
0
Visit site
nope tried that a while ago, and didnt fix it.
sent it to samsung, they flashed it sent it back, same problem, sent it back to them again!
pissed at um
 

Forum statistics

Threads
941,573
Messages
6,909,449
Members
3,157,972
Latest member
benda