Phone calls making phone go into "vibrate" ever since 6.0 update on LG G4

T-Rob

Well-known member
Jul 4, 2011
227
3
0
Visit site
I can't figure this one out. Since I updated to MM, after EVERY phone call my phone goes into vibrate mode. Can't figure out how to stop this.

Anyone know?

Thanks

Posted via the Android Central App
 

TheChosenDoge

Well-known member
Feb 19, 2016
202
0
0
Visit site
Also take a look at Vibration settings in (Sounds) in the settings and you can change Vibration strength of incoming calls to 0 and also turn off Sound with Vibrations

See if those help too
 

Attachments

  • 1457229093896.jpg
    1457229093896.jpg
    51.5 KB · Views: 7
  • 1457229106633.jpg
    1457229106633.jpg
    54.8 KB · Views: 7

Forum statistics

Threads
943,731
Messages
6,919,793
Members
3,159,191
Latest member
inventorBlack