Phone just shuts off

wyseguy77

Well-known member
Dec 5, 2010
287
28
0
Visit site
Hey everyone I've done some searching and could only find people having problems with there phone rebooting. For the past month and a half I've been having an issue with my phone just turning off. I'll go to use it and it'll be off, and the only I can turn it back on is to a battery pull. It seem to me like a loose battery it looks to be seated fine. Has anyone had this issue? Are there any fixes our should I use the warranty to get a new phone? I'm running the new 2.2 super clean, but had the issue before. Thanks!

Sent from my SCH-I500 using Tapatalk
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
Hey everyone I've done some searching and could only find people having problems with there phone rebooting. For the past month and a half I've been having an issue with my phone just turning off. I'll go to use it and it'll be off, and the only I can turn it back on is to a battery pull. It seem to me like a loose battery it looks to be seated fine. Has anyone had this issue? Are there any fixes our should I use the warranty to get a new phone? I'm running the new 2.2 super clean, but had the issue before. Thanks!

Sent from my SCH-I500 using Tapatalk

you arent the only one, i have heard others mention this problem. did you wipe data and cache? have you flshed a theme. tell me exactly what you have done. details.
 

fstbusa

Well-known member
Dec 31, 2010
76
5
0
Visit site
I've having the same issue flashing to superclean 2.2 and running the voodoo kernel.

Its weird.... it will never happen when I'm using the phone but once the screen shuts off from timing out, sometimes I can't get it to come back on. Everything I do fails, evening plugging the phone in does nothing and I have to do a battery pull to get it to come back

I'm not running any other theme other than the superclean 2.2 and voodoo. I wiped all data/cache/dalvik before flashing.

I thought it had something to do with doing the battery/power/puzzle mod after superclean so now I'm just running the stock superclean/voodoo and haven't had it happen yet...(only been running it for 24hrs).

I will keep this thread updated on what my findings are.
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
I've having the same issue flashing to superclean 2.2 and running the voodoo kernel.

Its weird.... it will never happen when I'm using the phone but once the screen shuts off from timing out, sometimes I can't get it to come back on. Everything I do fails, evening plugging the phone in does nothing and I have to do a battery pull to get it to come back

I'm not running any other theme other than the superclean 2.2 and voodoo. I wiped all data/cache/dalvik before flashing.

I thought it had something to do with doing the battery/power/puzzle mod after superclean so now I'm just running the stock superclean/voodoo and haven't had it happen yet...(only been running it for 24hrs).

I will keep this thread updated on what my findings are.


Flash a theme.
 

rjack22

Well-known member
Jan 25, 2011
808
56
28
Visit site
GUNNERMIKE53,

Can you explain how to clear date and cache? I am a newbie to this phone.

My Fascinate is stock and I had the "not turning on" problem on Saturday. I had to pull the battery as well to get it to boot.
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
GUNNERMIKE53,

Can you explain how to clear date and cache? I am a newbie to this phone.

My Fascinate is stock and I had the "not turning on" problem on Saturday. I had to pull the battery as well to get it to boot.

with phone off, hold down vol up and vol dwn and pwr until you see samsung. if you see blue writing you need to flash the new cwm, if you see red, go to wipe data and hit pwr. after that go to clear cache.
 

fstbusa

Well-known member
Dec 31, 2010
76
5
0
Visit site
I just had it happen again on the superclean/voodoo setup.

hmm are people having this issue with the stock eb01? I really don't want to go back to 2.1 but I sure don't want to deal with this issue multiple times a day.
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
I just had it happen again on the superclean/voodoo setup.

hmm are people having this issue with the stock eb01? I really don't want to go back to 2.1 but I sure don't want to deal with this issue multiple times a day.

various roms, from dl30 to eb01.

flash a theme. that should fix your problem.

if not:

just start over. wipe cache and data and dalvick cache. flash sc2.2 again. see what happens. if the problem is still there, flash a theme.
 

fstbusa

Well-known member
Dec 31, 2010
76
5
0
Visit site
anyone know if any of the themes work with the voodoo kernel? I just flashed a couple themes and have been getting some issues.

Getting alot of haptic feedback right at boot and getting a repeating "half boot" loop where it shows the animation for a short time and then comes up to the home screen.
 

gunnermike53

Well-known member
Dec 1, 2010
3,194
652
0
Visit site
anyone know if any of the themes work with the voodoo kernel? I just flashed a couple themes and have been getting some issues.

Getting alot of haptic feedback right at boot and getting a repeating "half boot" loop where it shows the animation for a short time and then comes up to the home screen.

all eb01 themes will work. sometimes you have to clear dalvic cache. when you flash a theme the first boot takes a while. just wait it out.
 

ryken229

Active member
Sep 11, 2010
25
0
0
Visit site
I've had this problem too running 2.2 Superclean with voodoo, even after wiping everything. My phone would randomly reboot into safe mode. I flashed the midnight theme today, so far so good. The only problem I've noticed so far is that sometimes the power button won't lock the screen unless I hit the back button.
 

fstbusa

Well-known member
Dec 31, 2010
76
5
0
Visit site
Well now I'm getting a bunch of force closes, mainly on the dialer using Midnight, superdark, touch of blue, ect.

The only one I haven't gotten FCs on is the white theme.

edit: white theme is FC dialer now also....

WTF is going on...
 

wyseguy77

Well-known member
Dec 5, 2010
287
28
0
Visit site
Wow, I got to a movie with my wife and when I check in it has two pages. I have no themes flashed and when I installed 2.2 sc I used the odin method which wiped everything. I'll flag a them tonight and check in tomorrow with an update. Glad to see all the hits on this post I can see I'm not the only one and people are getting help! I love this forum! Thanks!

Sent from my SCH-I500 using Tapatalk
 

fstbusa

Well-known member
Dec 31, 2010
76
5
0
Visit site
Well now I'm getting a bunch of force closes, mainly on the dialer using Midnight, superdark, touch of blue, ect.

The only one I haven't gotten FCs on is the white theme.

edit: white theme is FC dialer now also....

WTF is going on...

I just figured out I was running the SC2.2 with a different voodoo kernel than what came with it and it was causing me some headaches... just wiped everything and just flashed the SC2.2/midnight theme/ then enabled voodoo and am now restoring everything.

So far so good.
 

Sheepdog Elite

Well-known member
Jan 14, 2011
932
690
0
Visit site
The way I got around all of these issues was by totally building everything without enabling voodoo. I made sure voodoo was my last step. The problem I was finding was that flashing stuff over voodoo seems pretty unpredicatble at this point, especially ROMs. Save voodoo for the final fix after you get everything how you want it. Once I did this everything seemed to settle in great, including battery life.
 

wyseguy77

Well-known member
Dec 5, 2010
287
28
0
Visit site
Ok so I flashed a theme last night then wiped dalvik. I've been up for 3 hours this morning and have had to pull my battery twice to turn my phone back on. I've also noticed my battery us now at 65%. I've only sent one text and haven't used the darn thing for anything else. Guess I'm just going to have to try to flash the package again after a full system reset when I get home this weekend. Any other ideas.

Sent from my SCH-I500 using Tapatalk
 

Trending Posts

Forum statistics

Threads
945,871
Messages
6,927,451
Members
3,159,992
Latest member
muhamedhaneefa