Phone makes me dial 1 before answering

eweezzyyyy

Active member
Jun 16, 2012
25
0
0
Visit site
When my phone rings I have to press the number 1 first before I can answer the phone. I went through all of my settings and can't figure out what I did. Does anybody have an idea of what I did?
 

uofmike

Well-known member
Aug 26, 2011
63
0
0
Visit site
it's Google Voice. Go into your settings on their website (google.com/voice) and go into settings (the gear in the upper right hand corner) and then go to the "calls" tab and turn off "call screening". I'm pretty sure that should fix it, either way, I know it's one of those options.
 

Chief71

Active member
Nov 2, 2010
26
0
0
Visit site
it's Google Voice. Go into your settings on their website (google.com/voice) and go into settings (the gear in the upper right hand corner) and then go to the "calls" tab and turn off "call screening". I'm pretty sure that should fix it, either way, I know it's one of those options.

Thanks! This was driving me crazy
 

Brian Davis2

New member
Dec 1, 2012
1
0
0
Visit site
When I receive a call on my Samsung Galaxy III I am forced to type "1". I looked this up on line and it says to go to google.com/voice, go into settings, then go to the "calls" tab to turn off call screening. The problem is that there is no "calls" tab. All I see is "billing", "account" , and "voice messages". There's nothing labeled "calls" that I can click to turn call screening off. Any suggestions?
 

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
When I receive a call on my Samsung Galaxy III I am forced to type "1". I looked this up on line and it says to go to google.com/voice, go into settings, then go to the "calls" tab to turn off call screening. The problem is that there is no "calls" tab. All I see is "billing", "account" , and "voice messages". There's nothing labeled "calls" that I can click to turn call screening off. Any suggestions?

It's Under "settings" that you'll find the "calls" tab. Are you signed into the correct google account?
 

DIPNINANOUT

Well-known member
Jan 8, 2012
178
3
0
Visit site
Its because of the Google voice. Its very simple to disable. Go to web browser and look up Google voice and go to......ill post link

Sent from my Galaxy Nexus using Android Central Forums
 

Bill Zigrang

New member
Jan 7, 2013
3
0
0
Visit site
ratsttam,

Here's a screen shot of my settings page (accessed by dropdown from the "gear" at the upper right of the prior screen); I see no "calls" tab.
GooglSettings.png


Zig
 
Last edited:

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
ratsttam,

Here's a screen shot of my settings page (accessed by dropdown from the "gear" at the upper right of the prior screen); I see no "calls" tab.
https://dl.dropbox.com/u/980355/GooglSettings.png

Zig

That's a screenshot from a "voicemail" only one. You won't see the calls tab (and several other tabs) unless you have a google voicemail (and more options if you have it linked like I'm sure you do) number. Do you happen to have another gmail account that your phone number may be linked to? I ask because there is no call screening on the VM only...
 

ratsttam

Well-known member
May 17, 2010
1,064
44
0
Visit site
It doesn't have to be installed if you integrated your sprint number into google voice. It would even work if you were using a 10yr old dumb phone. Go on a computer to google.com/voice and head into the settings. Im sure youll see your number with the sprint logo next to it. If you disconnect it, it will leave your number on your phone and let you get a new number for google voice, or let your voice account be voicemail box, or even dormant if you don't plan on using it .
 

Jason Lee17

New member
Jun 4, 2015
1
0
0
Visit site
Thanks a lot I had the same problem and it immediately got it fixed by following your suggested procedure.
I don't know why Google Voice has a default setting like that, it's dumb and I think that Google needs to terminate this service or have it function as good as it used to in the past.

Jason
 

Sherry Duran

New member
Jul 22, 2015
1
0
0
Visit site
OMG i was searching thru my phone for atlases an hour and I could not figure it out.
Thanks for the posting on google. I was able to resolve this issue and move on with my life.

Thanks
 

Trending Posts

Forum statistics

Threads
945,922
Messages
6,927,768
Members
3,160,000
Latest member
Kenamac