Phone no longer charges after going to Drew's CM7

Prodeje79

Active member
Apr 22, 2011
37
1
0
Visit site
Perhaps this is coincidence. I may flash to reborn ROM just to see if it is indeed related to CM7.

I've tried a ton of different wall chargers without luck. I do have the official LG STA-U12WD 5.1V 0.7A coming next week....
http://forums.androidcentral.com/lg-optimus-s-accessories/116699-wall-charger-optimus-s.html

It was charging fine with the stock load on these same chargers.
As of now, it will charge for a couple minutes and then stop charging.
It charges fine conected to my Lenovo T400 laptop.
So in the meantime I have the laptop on the nightstand to charge this thing.

Sorry if I didn't find the solution on my own. I searched.
 

basketthis

Well-known member
Nov 22, 2010
1,470
473
0
Visit site
You can try reflashing cm7 the correct way. Follow my FAQ. Question 2, post 2. Follow everything after reverting to reborn. So, you wont revert, but do everything following it. Please try that before trying any other routes.
 
  • Like
Reactions: Prodeje79

Prodeje79

Active member
Apr 22, 2011
37
1
0
Visit site
Last edited:

Prodeje79

Active member
Apr 22, 2011
37
1
0
Visit site
follow-up post in case anyone searches and finds my thread...
the new OEM charger arrived. I was irritated that it had the wrong 2 letters on the end of the model number.
oh well it actually appears to work! it was from oem for less amazon seller.
 

Buddlespit

Wannabe kewl
Jan 27, 2011
671
119
0
Visit site
I had the same problem. I reverted back to stock and still had the problem with charging. Sprint gave me a new phone, saying that the port on the phone was bad.
 

Trending Posts

Forum statistics

Threads
941,376
Messages
6,908,393
Members
3,157,888
Latest member
Wanderer