Phone reboots when screen is off and I push a button

vjaneczko

New member
Dec 26, 2014
2
0
0
Visit site
There are times if the screen on my phone is off and I push the power button or the home button, instead of the screen turning on the buttons along the bottom will illuminate, then the phone will vibrate for a split second, wait a second, vibrate again, then reboot. This seems to happen a lot during the day but not at night - which doesn't make any sense. It has also happened several times (but not as often) when I pull the stylus out or if I connect it to a power cord. This reboot also happened once when I had an incoming call. Sometimes when it reboots, the screen will work and sometimes it will not. When it doesn't, I pull the battery and its OK. There are days I don't have the problem, some days I have to pull the battery 3 or 4 times.

My first thought was that it's too warm, sitting in my pocket getting insulated by my wallet but I've left it on my desk to stay cool and had the problem. I've also had it connected to my car charger where it can get really toasty and never had a problem after disconnecting it.

I've been searching and I've seen posts that have similar problems with the battery or the SD card. The SC seems ok but the battery is a little over a year old - maybe a replacement would help? I'm thinking it could also be a problem with the circuit board where the screen gets its power?

I've downloaded all of the updates available and even reset it to factory last week, loading only those apps I want (boy, did I have a lot of crap installed!) but still suffer the problem.

Any suggestions would be greatly appreciated.
 
Last edited:

srkmagnus

Retired Moderator
May 23, 2010
13,434
210
0
Visit site
I think the problem may be with the battery. Try replacing that (it's the easiest/cheapest fix) and see if it continues. If it doesn't, then there's an underlying hardware issue that may need to be fixed/replaced by Samsung.

When you reset, did you also format the SD card?
 

vjaneczko

New member
Dec 26, 2014
2
0
0
Visit site
Thanks for the input. No, didn't format the card. I will periodically move it between my phone & laptop to transfer music or pics back & forth. Never had an issue with it so I sorta ruled it out. My plan is to pull the card and see if I encounter the problem again.
 

Trending Posts

Forum statistics

Threads
944,510
Messages
6,923,125
Members
3,159,594
Latest member
Ayyub21