pictures not saving

mandar_h

Active member
Mar 19, 2011
29
2
0
Visit site
I took a picture last night and woke up this mornin.g tried to view it and it it just showed an ! With a little face thing
I've noticed this issue with pictures and videos not being saved after the gingerbread update.

But that behavior is not consistent. Most of the pics and videos are saved successfully.

Today I also observed that my camera app crashed while recording video... twice. I suspected that it was because of the Go Weather Live Wallpaper. I changed it to some other live wallpaper and i was able to record video successfully.
 

frmorrison

Well-known member
Jul 15, 2011
258
13
0
Visit site
I see that happen sometimes on my both my Phone and my point and shot camera (the app/camera can't load the picture). I assume the files sometimes get corrupted, luckily it rarely happens.
 

gregski

Well-known member
Mar 15, 2011
65
10
0
Visit site
I switched to QuickPic for my photo manager within 3 days of owning my Inspire. Pics taken with phone show up immediately and very good UI. Haven't touched the stock manager since.
 

alent1234

Active member
Feb 20, 2011
34
1
0
Visit site
had this happen since Froyo sometimes. mount it to your computer as a disk drive and they will be in one of the folders. forgot which one. just another crazy bug i've encountered with this phone
 

danlib21

Well-known member
Feb 26, 2011
45
1
0
Visit site
I switched to QuickPic also. I was tired of having to restart my phone for my pictures to show back up. I have had zero problem like this with quickpic.
 

fernandezhjr

Well-known member
Mar 26, 2011
936
19
0
Visit site
When it happens, try going into the settings menu and unmounting and remounting the SD card. If that works, I would try removing the SD card from the phone and cleaning the contacts real good, the reseating it in the phone.

Sent from my Inspire 4G using Tapatalk
 

droidB

New member
Sep 16, 2011
4
0
0
Visit site
I was having this same issue, which is how I found this thread. I did just try to restart my phone (by holding the power/lock button, then selecting "Restart") and all of my pictures are there now!!! I've only had this issue since the update a few weeks ago.
 

Forum statistics

Threads
945,768
Messages
6,927,059
Members
3,159,963
Latest member
krumplycelloids