PLEASE HELP ME OUT! CM10 for Evo Design

spideykidd

Member
Apr 10, 2012
9
0
0
Visit site
I've tried to flash the CM10 mod from 2fast several times on my design but it's not working. It installs but then the phone just keeps looping. I don't know how to fix it or if I'm doing something wrong. I love what I could see of the Rom but it would be awesome if I could actually use it. If anyone could help you would be the coolest person in the planet! Thanks. :p
 

lolinternet

Well-known member
Jan 28, 2012
157
5
0
Visit site
Be sure to wipe cache, wipe dalvik, wipe data, and then flash the rom. Without rebooting flash gapps immediately after the rom is finished. Reboot time will take about five minutes.

Did you do all these things in that order? It's difficult to help if you don't specify exactly what you did.

*Sent from work early bcuz some1 4got teh NSFW tag*
 

spideykidd

Member
Apr 10, 2012
9
0
0
Visit site
Hey thanks! I finally figured it out. I didn't do all of that. It works now & its an awesome rom. How can I get it to say sprint instead of us cellular & how can I get the notification bar to show recent apps I've used. Also. Facebook won't download. Other than that I really don't have a lot of complaints.

Sent from my kingdom using Android Central Forums
 

petkin

New member
Jan 7, 2013
1
0
0
Visit site
And how about camera app, does it crashes, and also bout Bluetooth and WiFi ap it's work?

Отправлено с моего PH44100 через Tapatalk
 

spideykidd

Member
Apr 10, 2012
9
0
0
Visit site
The camera is a little weird. I can't do front facing pictures. It just turns the camera upside down. I also can't receive pictures so I'm not sure how to fix that either. Anyway of help?

- - - Updated - - -

Wifi works but I haven't tried bluetooth because I barely use it.
 

Kazenoko

Member
Oct 11, 2012
20
0
0
Visit site
The Bluetooth won't work most likely and I had the same problem with the camera app. Also you can't open the 4G menu. but other than that it works beautifully.I do suggest using a different camera app though. The default is glitchy.
 
Last edited:

Trending Posts

Forum statistics

Threads
945,757
Messages
6,927,034
Members
3,159,962
Latest member
cequens