Please help! My phone shows a black screen after I try to boot into the system!

  • Thread starter Android Central Question
  • Start date

Android Central Question

Hello all,
After I wiped my system, I tried to install the latest Magisk (From the official MagiskManager website) and then, after I wiped again, and tried to reboot, my phone just showed a black screen it wouldn't even show the unlocked bootloader warning or the boot logo and when I charge it, the LED flashes constantly (I'm not sure what that means) therefore I have to boot back into the recovery or the bootloader as there is no system. I looked at the system files and there was nothing there although the Lineage OS flashed successfully.

Can anyone help me?
I'm not sure whether my phone is bricked or something as every other time I did it (2 times) there were no problems.

Version of Lineage OS I tried to install (
Device: Motorola Moto G4 2016 (Athene)
Custom Recovery: TWRP
Magsik Version:

Thanks in advance!


Retired Moderator
Feb 12, 2012
Visit site
Flash Lineage again and see if it boots normally. Then start again from that point. (Magisk plays with the boot code - it may have corrupted something on installation.)