Please Help: Phone will not charge!

ccannon917

Member
Feb 24, 2011
18
0
0
Visit site
Hi guys! I'll start by saying this is all very new to me. I'm a complete NOOB, but I am very good at following instructions. Just last weekend I decided to go to Froyo from Eclair. I flashed (Odin method) the Superclean 2.6 EB01/EB16 Froyo rom (if I even said that right) properly. My phone worked perfectly, and I didn't see any problems. Until today, that is. I just noticed my phone is not charging. I have the same OE battery that came with it. I wanted to go back to stock thinking that might fix it, but it seems as though the phone doesn't recognize anything via the USB port. What may be the problem, and how do I fix it? Any help is greatly appreciated!!
 

djlim4

Well-known member
Jan 2, 2011
100
20
0
Visit site
did you try checking off USB debugging mode?
IDK if that'll fix it but it's worth a try
it's under settings>applications>development
see that it's checked off, back out then plug it in and see if it'll recognize anything
 
  • Like
Reactions: ccannon917

ccannon917

Member
Feb 24, 2011
18
0
0
Visit site
I feel like a loser!! Sorry to waste your time. I told you guys I'm a complete NOOB! I tried my brothers cable/wall charger and it works fine. My only problem is a bad USB cable. I really do appreciate your trying to help me.
 

djlim4

Well-known member
Jan 2, 2011
100
20
0
Visit site
Thanks, but I just checked and it is off. I'm now at 57% battery life and can't figure anything else to do.

sorry... i meant check it off as in the box should have a check.
and i think Braydon meant "turn it on" as in debugging mode is on and see if your computer recognizes the phone.
 
  • Like
Reactions: ccannon917

Trending Posts

Forum statistics

Threads
944,422
Messages
6,922,768
Members
3,159,552
Latest member
felisovci