Podcast stop playing & produce a tone sound

fberdog

New member
Aug 24, 2013
2
0
0
Visit site
New member: I play several podcast & audio books i.e. NPR & Audible.co. Both either stop playing or produce an annoying tone sound. I experience the same problem if I download the podcast and play from a media player or if I play the podcast directly from an app. streaming behaves the same. I recently, 3days ago, completed a complete wipe. The phone seemed a little quicker after, but my podcast/audio bookes problem still persisted. I dont play much or any music, so I dont know if the problem would occur with music. Any advice would greatly be appriciated.
 

GSDer

Well-known member
Jan 30, 2011
8,469
15
0
Visit site
Very strange. I guess it's time to find out what happens with music. The Google Play Store always has a Free Song of the Day (today it's Red Wine from UB40) - just "buy" that ($0.00) and play it using the Google Music app.

If it chokes then you probably have a hardware issue.

BTW, you didn't mention how long these podcasts play before they act up.
Have you tried using a dedicated podcast app rather than the stock media player? (I don't listen to any so I can't make a recommendation.)

Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk 2
 

fberdog

New member
Aug 24, 2013
2
0
0
Visit site
Thanks for the feed back, I'll start trying to play music and see if the problems also occurs with music. The odd thing is that it doesnt happen on a phone call. The problem is sporadic; it doesn?t happen at a consistent any time interval, some podcast play all the way through (1hr or so long) and some instantly (2mins in) stop playing or produce that annoying tone sound. At that point; I need to preform a reset to recover and get control of the phone again. Is there a way to run a hardware diagnostic test?